Netgear FWAG114 to Linksys WRV54G issues - Routers

This is a discussion on Netgear FWAG114 to Linksys WRV54G issues - Routers ; Hopefully someone can help with this. Currently trying to setup VPN tunnel between Linksys WRV54G and Netgear FWAG114 routers. Currently I have them "Connected" but I am unable to "see" the other network. I've disabled local firewalls (for a short ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Netgear FWAG114 to Linksys WRV54G issues

  1. Netgear FWAG114 to Linksys WRV54G issues

    Hopefully someone can help with this.

    Currently trying to setup VPN tunnel between Linksys WRV54G and Netgear
    FWAG114 routers. Currently I have them "Connected" but I am unable to
    "see" the other network. I've disabled local firewalls (for a short
    time for testing) and still nothing. Simple pings don't even work.

    Below is an example of the setup we are using:


    Linksys
    ------------
    Local Secure Group
    IP: 192.168.1.0
    Mask: 255.255.255.0

    Remote Secure Group
    IP: 192.168.4.0
    Mask: 255.255.255.0

    Remote Secure Gateway


    Key Management
    Exchange Method: Main
    Encryption Algorithm: DES
    Encryption Key: 3139343730373839 (HEX)
    Authenticaion Algorithm: SHA1
    Authentication Key: 3132333435363738393030393837363534333231 (HEX)
    Inbound SPI: 11111
    Outbound SPI: 1111

    Netgear FWAG114
    ---------------------------
    Manual Policy
    Remote VPN Endpoint
    Address Type: Fully Qualified Address Name

    Traffic Selector
    Local IP
    Start IP: 192.168.4.0
    Mask: 255.255.255.0
    Remote IP
    Start IP: 192.168.1.0
    Mask: 255.255.255.0

    ESP Configuration
    SPI - Incoming: 11111
    SPI - Outgoing: 1111
    Encryption Type: DES
    Encryption Key IN: 19470789 (ACSII/chars)
    Encryption Key OUT: 19470789 (ASCII/chars)
    Authentication Type: SHA1
    Authentication Key IN: 12345678900987654321 (ASCII/chars)
    Authentication Key OUT: 12345678900987654321 (ASCII/chars)


    To me, it appears that everything is setup to handle the packets
    correctly, but I'm obviously missing something. Any help would be
    greatly appreciated.

    Thanks,
    erh


  2. Re: Netgear FWAG114 to Linksys WRV54G issues

    Scratch the question. Issue had to do with having the machine on the
    DMZ. As soon as I took the machine off there everything worked great.
    Live and learn I guess.

    erh


+ Reply to Thread