intermittent loss of connectivity...??? - Routers

This is a discussion on intermittent loss of connectivity...??? - Routers ; I have a P3 950 PC with a built in Intel PRO/100 VE Network Connection. I use a Motorola Surfboard V5120 directly connected to a Linksys BEFW11S4 router. Over the past few months I have had intermittent drops of my ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: intermittent loss of connectivity...???

  1. intermittent loss of connectivity...???

    I have a P3 950 PC with a built in Intel PRO/100 VE Network Connection. I
    use a Motorola Surfboard V5120 directly connected to a Linksys BEFW11S4
    router. Over the past few months I have had intermittent drops of my
    connection which usually but not always can be corrected by a reset of the
    modem and router. I have called Linksys who told me that it might be the
    router and I have called Cablevision who assured me it was NOT the modem.
    They ran tests and confirmed continues connectivity of the cable modem.
    Thnking it might in fact be the router, I went and bought a Linksys WRT54G
    router. After a few days I am again getting intermittent drops in my
    connection BUT my other 2 PC's on the wireless network are connected.
    I am now thinking it may be my ethernet connection.
    My device manager saya all is ok but any other diagnostics I can do?? a new
    card is cheap enough.
    BTW, I have replace all of the cables.
    Thanks!!!!!!!!!
    Matthew



  2. Re: intermittent loss of connectivity...???

    Pathping the ISP gateway when you experience the issue. Some ISPs,
    especially Cox, have DNS issues. Clueless ISPs will double and triple
    their DNS load of their own doing. Use nslookup on your ISP's DNS server
    to make sure that is not the source of the issue. Check your home cable
    wiring for amplifiers, filters and general sloppiness. The first
    splitter should branch to modem and television. Any additional
    televisions should be split from the television branch. Look at the
    modem log by browsing to 192.168.100.1 (I think).

  3. Re: intermittent loss of connectivity...???

    > I have a P3 950 PC with a built in Intel PRO/100 VE Network
    > Connection. I use a Motorola Surfboard V5120 directly connected to a
    > Linksys BEFW11S4 router. Over the past few months I have had
    > intermittent drops of my connection which usually but not always can
    > be corrected by a reset of the modem and router. I have called Linksys
    > who told me that it might be the router and I have called Cablevision
    > who assured me it was NOT the modem. They ran tests and confirmed
    > continues connectivity of the cable modem. Thinking it might in fact be
    > the router, I went and bought a Linksys WRT54G router. After a few
    > days I am again getting intermittent drops in my connection BUT my
    > other 2 PC's on the wireless network are connected. I am now thinking
    > it may be my Ethernet connection. My device manager says all is ok but
    > any other diagnostics I can do?? a new card is cheap enough.
    > BTW, I have replace all of the cables.


    I have a similar problem with the WRT54G. I contacted Linksys and they
    suggested Answer ID 154 from their Knowledge Base (www.linksys.com/kb).

    I tried it and (good news) it worked.

    But (bad news) it involved turning off encryption.

    I contacted Linksys again about getting encryption to work. I had been
    using WPA and they suggested trying WEP. I'm trying that now, and so far so
    good.

    I realize WEP is weaker than WPA, so I'm not as happy as I might be, but at
    least we're on-line. MAC address filtering is enabled for a bit more
    security.

+ Reply to Thread