Livebox router problem with 2nd PC - Routers

This is a discussion on Livebox router problem with 2nd PC - Routers ; I had a Laptop(XP) networked via a crossover cable to a desktop(98SE) which worked. I then took up the Wanadoo offer of an upgrade to 2Megs and a router(Livebox) I disconnected the crossover cable, connected the Laptop to the Live ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Livebox router problem with 2nd PC

  1. Livebox router problem with 2nd PC

    I had a Laptop(XP) networked via a crossover cable to a desktop(98SE) which
    worked.
    I then took up the Wanadoo offer of an upgrade to 2Megs and a
    router(Livebox)
    I disconnected the crossover cable, connected the Laptop to the Live box OK,
    got the phone working OK but when I tried to connect the desktop I was met
    with fault reports
    I then had a HD failure and after replacing the HD connected again to the
    Laptop OK but still no connection to the Desktop.
    I was getting good help from one of the news groups which I cannot remember
    the name.and did not backup the newsgroups. Another lesson learned!!
    Then decided to contact the Wanadoo technical help which is cheaper on the
    new phone connected to Live box
    I was fortunate to get an intelligent male who spoke perfect English and
    although he was going over most of the ground I had already covered he was
    discovering settings which required changing. After an hour we still had no
    connection when suddenly we were cut off so when I phoned back the girl I
    spoke to could not connect me to the male who had been dealing with me and
    she started to say can I help. I could not stand going over this again so I
    declined.
    I still cannot trace the site where I was being helped so can some brave
    soul take on my case.
    Th real importance for requiring the network is my backup which was up to
    date is on the desktop and I am desperate to restore it to the laptop
    Blair









  2. Re: Livebox router problem with 2nd PC

    "Blair" wrote in message
    news:e47g79$njk$1@emma.aioe.org
    > I had a Laptop(XP) networked via a crossover cable to a
    > desktop(98SE) which worked.
    > I then took up the Wanadoo offer of an upgrade to 2Megs and a
    > router(Livebox)
    > I disconnected the crossover cable, connected the Laptop to the
    > Live box OK, got the phone working OK but when I tried to
    > connect
    > the desktop I was met with fault reports
    > I then had a HD failure and after replacing the HD connected
    > again
    > to the Laptop OK but still no connection to the Desktop.
    > I was getting good help from one of the news groups which I
    > cannot
    > remember the name.and did not backup the newsgroups. Another
    > lesson
    > learned!! Then decided to contact the Wanadoo technical help
    > which is cheaper
    > on the new phone connected to Live box
    > I was fortunate to get an intelligent male who spoke perfect
    > English and although he was going over most of the ground I had
    > already covered he was discovering settings which required
    > changing. After an hour we still had no connection when
    > suddenly we
    > were cut off so when I phoned back the girl I spoke to could
    > not
    > connect me to the male who had been dealing with me and she
    > started
    > to say can I help. I could not stand going over this again so I
    > declined. I still cannot trace the site where I was being
    > helped so can some
    > brave soul take on my case.
    > Th real importance for requiring the network is my backup which
    > was
    > up to date is on the desktop and I am desperate to restore it
    > to
    > the laptop Blair


    Are you still using the crossover cable? I don't think you
    should.

    --


    Travis in Shoreline Washington


+ Reply to Thread