private ip and public ip, 3com router - Routers

This is a discussion on private ip and public ip, 3com router - Routers ; Hi, sorry for my english. We have a 3com 3013 router, 128 public ip, 3 lan pc. Here is the configuration of my router. I've assigned a private ip (192.168.0.x) to each pc, defining the router as the default gateway ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: private ip and public ip, 3com router

  1. private ip and public ip, 3com router

    Hi, sorry for my english.
    We have a 3com 3013 router, 128 public ip, 3 lan pc.
    Here is the configuration of my router.
    I've assigned a private ip (192.168.0.x) to each pc, defining the
    router as the default gateway but i can't surf the web or ping anywhere
    outside the lan.
    Any suggestion? Should i NAT? How?
    Thank you very much.
    Marco

    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.128
    !
    !
    interface Serial0
    clock DTECLK3
    link-protocol fr
    description CVP HDSL 2mB/s
    ip address 151.x.x.x 255.255.255.128 // 151.x.x.x un ip
    pubblico assegnatoci
    fr lmi type ansi
    !
    interface Serial0.1 Point-to-Point
    ip address "ip rete wind" 255.255.255.192
    fr dlci zzz
    quit
    !
    ip route-static 0.0.0.0 0.0.0.0 "gateway di wind"


  2. Re: private ip and public ip, 3com router

    If you are going from an private IP on the inside and public you need to do
    NAT
    "Fondazione Distrofici Onlus" skrev i melding
    news:1141136699.845880.157190@j33g2000cwa.googlegr oups.com...
    Hi, sorry for my english.
    We have a 3com 3013 router, 128 public ip, 3 lan pc.
    Here is the configuration of my router.
    I've assigned a private ip (192.168.0.x) to each pc, defining the
    router as the default gateway but i can't surf the web or ping anywhere
    outside the lan.
    Any suggestion? Should i NAT? How?
    Thank you very much.
    Marco

    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.128
    !
    !
    interface Serial0
    clock DTECLK3
    link-protocol fr
    description CVP HDSL 2mB/s
    ip address 151.x.x.x 255.255.255.128 // 151.x.x.x un ip
    pubblico assegnatoci
    fr lmi type ansi
    !
    interface Serial0.1 Point-to-Point
    ip address "ip rete wind" 255.255.255.192
    fr dlci zzz
    quit
    !
    ip route-static 0.0.0.0 0.0.0.0 "gateway di wind"



+ Reply to Thread