Problems installing a Belkin pre-N ADSL router model no F5D8230-4 - Routers

This is a discussion on Problems installing a Belkin pre-N ADSL router model no F5D8230-4 - Routers ; Hi, I've just bought one of these routers and just cannot set it up. I've followed all the instructions about what needs to be turned off, etc (firewall, etc) and then run the install wizard. As soon as it gets ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems installing a Belkin pre-N ADSL router model no F5D8230-4

  1. Problems installing a Belkin pre-N ADSL router model no F5D8230-4

    Hi,

    I've just bought one of these routers and just cannot set it up.

    I've followed all the instructions about what needs to be turned off, etc
    (firewall, etc) and then run the install wizard.

    As soon as it gets to the check hardware bit the process comes to a screaming
    halt with the error "problem communicating with router".

    I've tried ringing Belkin's technical support but can never get through and get
    unceremoniously turfed off of the phone. I've tried e-mailing their technical
    support but have yet to get any form of response.

    Has anyone had any problems with setting up this router? Or has any suggestions
    on what to do/try to get this up and running?

    I'd appreciate any help that anyone can provide as I'm pulling my hair out in
    frustration over this and wishing I'd never bought it at the moment.

    If you need any info on what my setup is or any peripherals are attached to my
    PC then let me know and I'll post the details.

    Cheers.

  2. Re: Problems installing a Belkin pre-N ADSL router model no F5D8230-4


    "Model Railway Nut" wrote in message
    news:xn0eh84jp4meh4000@news.nildram.co.uk...
    > Hi,
    >
    > I've just bought one of these routers and just cannot set it up.
    >
    > I've followed all the instructions about what needs to be turned off, etc
    > (firewall, etc) and then run the install wizard.
    >
    > As soon as it gets to the check hardware bit the process comes to a
    > screaming
    > halt with the error "problem communicating with router".
    >
    > I've tried ringing Belkin's technical support but can never get through
    > and get
    > unceremoniously turfed off of the phone. I've tried e-mailing their
    > technical
    > support but have yet to get any form of response.
    >
    > Has anyone had any problems with setting up this router? Or has any
    > suggestions
    > on what to do/try to get this up and running?
    >
    > I'd appreciate any help that anyone can provide as I'm pulling my hair out
    > in
    > frustration over this and wishing I'd never bought it at the moment.
    >
    > If you need any info on what my setup is or any peripherals are attached
    > to my
    > PC then let me know and I'll post the details.
    >
    > Cheers.


    The default IP for the router is 192.168.2.1
    what is the one on your PC?

    set your PC up as 192.168.2.2 and the gateway on your PC to 192.168.2.1 and
    set it up manually by opening your web browser and typing in 192.168.2.1 in
    the address field and you should be able to access the router from there and
    configure it.



+ Reply to Thread