How come i can't create new connections? - Routers

This is a discussion on How come i can't create new connections? - Routers ; if i have a torrent running in azureus and i try to browse the web it doesn't work. i can't ping either. only existing connections seem to work. i.e. vpn, streams, etc.. im running windows xp and have a linksys ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: How come i can't create new connections?

  1. How come i can't create new connections?

    if i have a torrent running in azureus and i try to browse the web it
    doesn't work. i can't ping either. only existing connections seem to work.
    i.e. vpn, streams, etc.. im running windows xp and have a linksys wrt54g
    router. even my other pcs connected to my router can't access the internet.
    but local lan access works just fine. i can NOT access the linksys config
    page. after i kill the torrent and wait a while, everything starts to work
    again. oh and i have comcast cable internet. any ideas?




  2. Re: How come i can't create new connections?

    "James" wrote in
    message
    news:LDIof.149$aU4.48@trnddc06
    > if i have a torrent running in azureus and i try to browse the
    > web
    > it doesn't work. i can't ping either. only existing connections
    > seem to work. i.e. vpn, streams, etc.. im running windows xp
    > and
    > have a linksys wrt54g router. even my other pcs connected to my
    > router can't access the internet. but local lan access works
    > just
    > fine. i can NOT access the linksys config page. after i kill
    > the
    > torrent and wait a while, everything starts to work again. oh
    > and i
    > have comcast cable internet. any ideas?


    Comcast knows what you are doing and it is punishing you.

    --


    Travis in Shoreline Washington


  3. Re: How come i can't create new connections?


    "Travis M." wrote in message
    news:wHPof.60$AG1.55@trndny04...
    > "James" wrote in message
    > news:LDIof.149$aU4.48@trnddc06
    >> if i have a torrent running in azureus and i try to browse the web
    >> it doesn't work. i can't ping either. only existing connections
    >> seem to work. i.e. vpn, streams, etc.. im running windows xp and
    >> have a linksys wrt54g router. even my other pcs connected to my
    >> router can't access the internet. but local lan access works just
    >> fine. i can NOT access the linksys config page. after i kill the
    >> torrent and wait a while, everything starts to work again. oh and i
    >> have comcast cable internet. any ideas?

    >
    > Comcast knows what you are doing and it is punishing you.
    >
    > --
    >
    >
    > Travis in Shoreline Washington


    how come it breaks my routers config page too?



  4. Re: How come i can't create new connections?

    "James" wrote in
    message
    news:Gshpf.40913$fY5.14564@trnddc02
    > "Travis M." wrote in message
    > news:wHPof.60$AG1.55@trndny04...
    > > "James" wrote in
    > > message
    > > news:LDIof.149$aU4.48@trnddc06
    > > > if i have a torrent running in azureus and i try to browse
    > > > the
    > > > web it doesn't work. i can't ping either. only existing
    > > > connections seem to work. i.e. vpn, streams, etc.. im
    > > > running
    > > > windows xp and have a linksys wrt54g router. even my other
    > > > pcs
    > > > connected to my router can't access the internet. but local
    > > > lan
    > > > access works just fine. i can NOT access the linksys config
    > > > page. after i kill the torrent and wait a while, everything
    > > > starts to work again. oh and i have comcast cable internet.
    > > > any
    > > > ideas?

    > >
    > > Comcast knows what you are doing and it is punishing you.
    > >
    > > --
    > >
    > >
    > > Travis in Shoreline Washington

    >
    > how come it breaks my routers config page too?


    You be punished *bad*.

    --


    Travis in Shoreline Washington


  5. Re: How come i can't create new connections?

    oh please..

    "Travis M." wrote in message
    news:yLhpf.647$Fo1.576@trndny07...
    > "James" wrote in message
    > news:Gshpf.40913$fY5.14564@trnddc02
    >> "Travis M." wrote in message
    >> news:wHPof.60$AG1.55@trndny04...
    >> > "James" wrote in message
    >> > news:LDIof.149$aU4.48@trnddc06
    >> > > if i have a torrent running in azureus and i try to browse the
    >> > > web it doesn't work. i can't ping either. only existing
    >> > > connections seem to work. i.e. vpn, streams, etc.. im running
    >> > > windows xp and have a linksys wrt54g router. even my other pcs
    >> > > connected to my router can't access the internet. but local lan
    >> > > access works just fine. i can NOT access the linksys config
    >> > > page. after i kill the torrent and wait a while, everything
    >> > > starts to work again. oh and i have comcast cable internet. any
    >> > > ideas?
    >> >
    >> > Comcast knows what you are doing and it is punishing you.
    >> >
    >> > --
    >> >
    >> >
    >> > Travis in Shoreline Washington

    >>
    >> how come it breaks my routers config page too?

    >
    > You be punished *bad*.
    >
    > --
    >
    >
    > Travis in Shoreline Washington




+ Reply to Thread