Router configuring problem - Routers

This is a discussion on Router configuring problem - Routers ; My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which in turn is connected (WAN) to an Asus 500g Wireless Router. I need to use UPnP, Virtual servers, etc.. Therefore the Operation mode should be Home Gateway, ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Router configuring problem

  1. Router configuring problem

    My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which in
    turn is connected (WAN) to an Asus 500g Wireless Router. I need to use UPnP,
    Virtual servers, etc.. Therefore the Operation mode should be Home Gateway,
    I believe.

    (In Access Point mode everything works fine, but in this mode the
    funtionality mentionned above is not available.)

    The router has the latest firmware.

    Whatever other configuration setting I make, I do not succeed to get
    connected to Internet.

    MSN Messenger gives as diagnosis that :
    'Your DNS cannot resolve IP-adresses.' ( This is the translation of the
    message in dutch, so possibly not totally correct) . Also Keyports are
    marked as problematic.

    Whether I set the router firewall on or off makes no difference.

    Can somebody help me with the correct settings.

    ASUS does simply not respond to a call for help.

    Thanks for any help

    Harry



  2. Re: Router configuring problem

    From: "Harry Barenbrug"

    | My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which in
    | turn is connected (WAN) to an Asus 500g Wireless Router. I need to use UPnP,
    | Virtual servers, etc.. Therefore the Operation mode should be Home Gateway,
    | I believe.
    |
    | (In Access Point mode everything works fine, but in this mode the
    | funtionality mentionned above is not available.)
    |
    | The router has the latest firmware.
    |
    | Whatever other configuration setting I make, I do not succeed to get
    | connected to Internet.
    |
    | MSN Messenger gives as diagnosis that :
    | 'Your DNS cannot resolve IP-adresses.' ( This is the translation of the
    | message in dutch, so possibly not totally correct) . Also Keyports are
    | marked as problematic.
    |
    | Whether I set the router firewall on or off makes no difference.
    |
    | Can somebody help me with the correct settings.
    |
    | ASUS does simply not respond to a call for help.
    |
    | Thanks for any help
    |
    | Harry
    |

    Is it the case you can't access thye Internet at all or just with MSN Messenger ?

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm



  3. Re: Router configuring problem


    "David H. Lipman" schreef in bericht
    news:fg7df.835$Mr4.244@trnddc08...
    > From: "Harry Barenbrug"
    >
    > | My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which
    > in
    > | turn is connected (WAN) to an Asus 500g Wireless Router. I need to use
    > UPnP,
    > | Virtual servers, etc.. Therefore the Operation mode should be Home
    > Gateway,
    > | I believe.
    > |
    > | (In Access Point mode everything works fine, but in this mode the
    > | funtionality mentionned above is not available.)
    > |
    > | The router has the latest firmware.
    > |
    > | Whatever other configuration setting I make, I do not succeed to get
    > | connected to Internet.
    > |
    > | MSN Messenger gives as diagnosis that :
    > | 'Your DNS cannot resolve IP-adresses.' ( This is the translation of the
    > | message in dutch, so possibly not totally correct) . Also Keyports are
    > | marked as problematic.
    > |
    > | Whether I set the router firewall on or off makes no difference.
    > |
    > | Can somebody help me with the correct settings.
    > |
    > | ASUS does simply not respond to a call for help.
    > |
    > | Thanks for any help
    > |
    > | Harry
    > |
    >
    > Is it the case you can't access thye Internet at all or just with MSN
    > Messenger ?
    >
    > --
    > Dave
    > http://www.claymania.com/removal-trojan-adware.html
    > http://www.ik-cs.com/got-a-virus.htm
    >
    >Internet at all




  4. Re: Router configuring problem


    >> Internet at all

    |

    Contact your ISP. Setup a PC tio access the ISP via the modem directly. Then examine all
    settings and note those settings. The reconfigure to use the Router and emulate the
    required settings in the Router.

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm



  5. Re: Router configuring problem

    The problem has been solved. After some fact finding in Internet, I found
    that I had to inform my router explicitely about the DNS server IP of my
    ISP. then it worked fine.

    "David H. Lipman" schreef in bericht
    news:1D9df.1938$w85.1290@trnddc02...
    >
    >>> Internet at all

    > |
    >
    > Contact your ISP. Setup a PC tio access the ISP via the modem directly.
    > Then examine all
    > settings and note those settings. The reconfigure to use the Router and
    > emulate the
    > required settings in the Router.
    >
    > --
    > Dave
    > http://www.claymania.com/removal-trojan-adware.html
    > http://www.ik-cs.com/got-a-virus.htm
    >
    >




+ Reply to Thread