help with CISCO C2600 router please - Routers

This is a discussion on help with CISCO C2600 router please - Routers ; Hi all ! I have 2 sub-nets: - 192.168.10.0 255.255.255.0 netwrok A using switch A - 192.168.11.0 255.255.255.0 netwrok B using switch B and one C2621 router with following config: --------------------------------------------------- ! version 12.1 no service single-slot-reload-enable service timestamps debug ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: help with CISCO C2600 router please

  1. help with CISCO C2600 router please

    Hi all !

    I have 2 sub-nets:
    - 192.168.10.0 255.255.255.0 netwrok A using switch A
    - 192.168.11.0 255.255.255.0 netwrok B using switch B

    and one C2621 router with following config:
    ---------------------------------------------------
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Cisco2621
    !
    logging rate-limit console 10 except errors
    no logging console
    ip subnet-zero
    !
    !
    no ip finger
    no ip domain-lookup
    !
    !
    interface FastEthernet0/0
    description connected to EthernetLAN
    ip address 192.168.11.200 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description connected to EthernetLAN_1
    ip address 192.168.10.200 255.255.255.0
    duplex auto
    speed auto
    !
    !
    router rip
    network 192.168.10.0
    network 192.168.11.0
    !
    ip classless
    ip route 192.168.10.0 255.255.255.0 FastEthernet0/1
    ip route 192.168.11.0 255.255.255.0 FastEthernet0/0
    no ip http server
    !
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end
    ------------------------------------------------
    >From router (throught Hyper Terminal) I can ping to any computer in

    Network A, and Network B.
    >From all machines of NetA, I can ping to FastEthernet0/1
    >From all machines of NetB, I can ping to FastEthernet0/0


    but there is no way for me to ping from any machine of NetB to
    FastEthernet0/1, or any machine of NetA to FastEthernet0/0

    I have been tried to use everything that I know of (rip, static route,
    ....) but it doesn't work.

    Is there any way that I can make them work?

    thank


  2. Re: help with CISCO C2600 router please

    That should work, You don't really need the ip route statements, in this case since the router as interfaces directly on those
    networks it will know to send the data across. It doesn't hurt to have them however.

    On the computers, do you a default gateway set to be the routers interface? The computer will not forward to the router if it isn't
    set correctly.

    nqmai@radford.edu wrote:
    > Hi all !
    >
    > I have 2 sub-nets:
    > - 192.168.10.0 255.255.255.0 netwrok A using switch A
    > - 192.168.11.0 255.255.255.0 netwrok B using switch B
    >
    > and one C2621 router with following config:
    > ---------------------------------------------------
    > !
    > version 12.1
    > no service single-slot-reload-enable
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname Cisco2621
    > !
    > logging rate-limit console 10 except errors
    > no logging console
    > ip subnet-zero
    > !
    > !
    > no ip finger
    > no ip domain-lookup
    > !
    > !
    > interface FastEthernet0/0
    > description connected to EthernetLAN
    > ip address 192.168.11.200 255.255.255.0
    > duplex auto
    > speed auto
    > !
    > interface FastEthernet0/1
    > description connected to EthernetLAN_1
    > ip address 192.168.10.200 255.255.255.0
    > duplex auto
    > speed auto
    > !
    > !
    > router rip
    > network 192.168.10.0
    > network 192.168.11.0
    > !
    > ip classless
    > ip route 192.168.10.0 255.255.255.0 FastEthernet0/1
    > ip route 192.168.11.0 255.255.255.0 FastEthernet0/0
    > no ip http server
    > !
    > snmp-server community public RO
    > !
    > line con 0
    > exec-timeout 0 0
    > transport input none
    > line aux 0
    > line vty 0 4
    > !
    > no scheduler allocate
    > end
    > ------------------------------------------------
    >>From router (throught Hyper Terminal) I can ping to any computer in

    > Network A, and Network B.
    >>From all machines of NetA, I can ping to FastEthernet0/1
    >>From all machines of NetB, I can ping to FastEthernet0/0

    >
    > but there is no way for me to ping from any machine of NetB to
    > FastEthernet0/1, or any machine of NetA to FastEthernet0/0
    >
    > I have been tried to use everything that I know of (rip, static route,
    > ...) but it doesn't work.
    >
    > Is there any way that I can make them work?
    >
    > thank
    >


+ Reply to Thread