Belkin Pre-N stops working during photo uploads - Routers

This is a discussion on Belkin Pre-N stops working during photo uploads - Routers ; I have recently switched from a wired Belkin router to a Belkin Pre-N wireless. I've run into a problem when trying to upload JPG photo files to Yahoo and Walmart photo sites. After 1 or 2 files, the router stops ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Belkin Pre-N stops working during photo uploads

  1. Belkin Pre-N stops working during photo uploads

    I have recently switched from a wired Belkin router to a Belkin Pre-N
    wireless. I've run into a problem when trying to upload JPG photo files to
    Yahoo and Walmart photo sites. After 1 or 2 files, the router stops working
    and has to be reset after which 1 or 2 more files will upload and then the
    router stops again. I read that reducing the MTU on the XP Pro connection
    would stop the problem but while dropping it from 1500 to 1460 seemed to
    allow a few more files to upload before the problem happened, it wasn't a
    fix. I can upload the same set of files via FTP or pscp (putty) with no
    problem and I can download any files including JPGs from Yahoo Photos. All
    of this is using a wired port on the Belkin, not a wireless connection.

    Has anyone run into this type of issue with a Belkin or other router? It's
    hard to blame the router since it has no problems when using FTP or pscp but
    at the same time it is suspect since resetting it clears the problem albeit
    briefly and a different router doesn't have the problem.

    Thanks for any hints, etc.



  2. Re: Belkin Pre-N stops working during photo uploads

    I have a similar problem copying a couple of thousand photos from on
    epc to another using a US Robotics Wireless Router - it processes a few
    hundred photos then seizes up. Even though one of the pc's is wired to
    the router - not sure if it's related to the same issue...

    Nevertheless I'm sure we would BOTH like to resolve these issues...


  3. Re: Belkin Pre-N stops working during photo uploads

    Just a thought for both of you, are you both using the latest firmware for
    the routers?



    "Stephen" wrote in message
    news:nzn1f.16753$C51.2539@trnddc07...
    >I have recently switched from a wired Belkin router to a Belkin Pre-N
    >wireless. I've run into a problem when trying to upload JPG photo files to
    >Yahoo and Walmart photo sites. After 1 or 2 files, the router stops working
    >and has to be reset after which 1 or 2 more files will upload and then the
    >router stops again. I read that reducing the MTU on the XP Pro connection
    >would stop the problem but while dropping it from 1500 to 1460 seemed to
    >allow a few more files to upload before the problem happened, it wasn't a
    >fix. I can upload the same set of files via FTP or pscp (putty) with no
    >problem and I can download any files including JPGs from Yahoo Photos. All
    >of this is using a wired port on the Belkin, not a wireless connection.
    >
    > Has anyone run into this type of issue with a Belkin or other router? It's
    > hard to blame the router since it has no problems when using FTP or pscp
    > but at the same time it is suspect since resetting it clears the problem
    > albeit briefly and a different router doesn't have the problem.
    >
    > Thanks for any hints, etc.
    >




  4. Re: Belkin Pre-N stops working during photo uploads

    Yes, I've double checked that. I've also written Belkin's tech support but
    have not received a reply. I'll call them next week if I don't hear back.

    "Martin S." wrote in message
    news:11kdulnp5a48774@corp.supernews.com...
    > Just a thought for both of you, are you both using the latest firmware for
    > the routers?
    >
    >
    >




  5. Re: Belkin Pre-N stops working during photo uploads

    Yes - updated it to 56k a couple of months ago - made no difference.
    It also keeps dropping out on the wireless connection and needs
    rebooting frequently.
    Think it might just be simpler to get a new wireless router... they are
    cheap enough these days - assume it's faulty.


  6. Re: Belkin Pre-N stops working during photo uploads

    It finally dawned on me that there could be something "stuck" in the router
    that resets didn't clear. I copied down my virtual forwards, etc., figuring
    that a backup/restore might preserve the problem, and reset factory
    settings. That did the trick. Even after I put back all my settings by hand,
    the router was fine with the photo uploads.

    Belkin support responded to my email query by referring me to their phone
    support. I didn't call so I don't know how that would have worked out.

    Stephen



+ Reply to Thread