Network Issues - Routers

This is a discussion on Network Issues - Routers ; Just built a new desktop and connected it to my network. My whole mp3 collection is on my laptop. When I make my "music" folder shared on the network, it appears to work just fine. The odd part, is that ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Network Issues

  1. Network Issues

    Just built a new desktop and connected it to my network. My whole mp3
    collection is on my laptop. When I make my "music" folder shared on the
    network, it appears to work just fine. The odd part, is that some of
    the folders appear as empty when i look through them on my desktop. They
    are right there though, on the laptop.

    All of the files are the same mp3 format that I made myself. From the
    desktop, certain band folders, say U2, are empty w/0 bytes.

    Any ideas would be greatly appreciated!

    Both OS's XP Pro SP2. I have all the music in one folder that contains
    lots of subfolders. I shared (full access) the parent folder. All of the
    subfolders show, just not all of the mp3's within.

    I have tried to disable all firewalls, but no effect.

    Thx

  2. Re: Network Issues

    jlab13 wrote:
    > Just built a new desktop and connected it to my network. My whole mp3
    > collection is on my laptop. When I make my "music" folder shared on
    > the network, it appears to work just fine. The odd part, is that
    > some of the folders appear as empty when i look through them on my
    > desktop. They are right there though, on the laptop.
    >
    > All of the files are the same mp3 format that I made myself. From
    > the desktop, certain band folders, say U2, are empty w/0 bytes.
    >
    > Any ideas would be greatly appreciated!
    >
    > Both OS's XP Pro SP2. I have all the music in one folder that contains
    > lots of subfolders. I shared (full access) the parent folder. All of
    > the subfolders show, just not all of the mp3's within.
    >
    > I have tried to disable all firewalls, but no effect.
    >
    > Thx


    It *might* be the sharing. Select the main folder, right-click
    properties, sharing tab, check the box relating to all subfolders.
    OTOH, it might also be that the destination computer is needing time to
    cache the file structure.

    Q



+ Reply to Thread