SpeedStream 5600 and email attachments - Routers

This is a discussion on SpeedStream 5600 and email attachments - Routers ; Hoping some kind soul will help me find a solution to my router issue. I have a SpeedStream 5600 router all set up working great except for 1 major issue: I can't send attcahments in email or FTP files over ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: SpeedStream 5600 and email attachments

  1. SpeedStream 5600 and email attachments

    Hoping some kind soul will help me find a solution to my router issue.
    I have a SpeedStream 5600 router all set up working great except for 1
    major issue: I can't send attcahments in email or FTP files over 1k.
    When I send an email with an attachment it freezes and then gives me a
    network connection was dropped error. For example if I send a 6k word
    doc or it stalls in the beginning of the send at 0 percent either it
    stalls at 99%. If I attach a 1k pixel gif or email body has 1k size, it
    will go. By the way, I also can't FTP. I'm dying to make this thing
    work, so any help you can offer would be great. Just as bck grd info.
    I'm using a SpeedStream 5600 mode configured to act as a router over
    PPPoE with ADSL connection.


  2. Re: SpeedStream 5600 and email attachments

    vcinquini wrote:
    > Hoping some kind soul will help me find a solution to my router
    > issue. I have a SpeedStream 5600 router all set up working great
    > except for 1 major issue: I can't send attcahments in email or FTP
    > files over 1k. When I send an email with an attachment it freezes
    > and then gives me a network connection was dropped error. For
    > example if I send a 6k word doc or it stalls in the beginning of
    > the send at 0 percent either it stalls at 99%. If I attach a 1k
    > pixel gif or email body has 1k size, it will go. By the way, I also
    > can't FTP. I'm dying to make this thing work, so any help you can
    > offer would be great. Just as bck grd info. I'm using a SpeedStream
    > 5600 mode configured to act as a router over PPPoE with ADSL
    > connection.


    Is your MTU set for 1492?

    --

    Travis in Shoreline Washington

  3. Re: SpeedStream 5600 and email attachments

    do you mean router MTU or ethernet adapter MTU? router has his MTU set
    for 1492, net adapter is set for 1500


  4. Re: SpeedStream 5600 and email attachments

    vcinquini wrote:
    > do you mean router MTU or ethernet adapter MTU? router has his MTU
    > set for 1492, net adapter is set for 1500


    In some instances both need to be set for 1492.

    --

    Travis in Shoreline Washington

  5. Re: SpeedStream 5600 and email attachments

    Yes, it works now. Modem was already set MTU for 1492, but NIC was set
    for 1500. I changd to 1492 and now email goes ok

    Thanks for your help


  6. Re: SpeedStream 5600 and email attachments

    vcinquini wrote:
    > Yes, it works now. Modem was already set MTU for 1492, but NIC was
    > set for 1500. I changd to 1492 and now email goes ok
    >
    > Thanks for your help


    You are welcome.

    --

    Travis in Shoreline Washington

+ Reply to Thread