Drops ethernet card on reboot - Routers

This is a discussion on Drops ethernet card on reboot - Routers ; I have a Win98se machine that is connected to a XP machine with a Linksys router that drops the Ethernet card on reboot. I can setup the 98 machine with a Netgear Ethernet card and get all the drivers installed ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Drops ethernet card on reboot

  1. Drops ethernet card on reboot

    I have a Win98se machine that is connected to a XP machine with a Linksys
    router that drops the Ethernet card on reboot. I can setup the 98 machine
    with a Netgear Ethernet card and get all the drivers installed and it will
    work on the first reboot after install until the machine is restarted again.
    After the next restart I get a yellow asterisk in Device manager. Any advise
    will be appreciated. Thanks Don



  2. Re: Drops ethernet card on reboot

    Don Hamilton wrote:
    > I have a Win98se machine that is connected to a XP machine with a
    > Linksys router that drops the Ethernet card on reboot. I can setup
    > the 98 machine with a Netgear Ethernet card and get all the drivers
    > installed and it will work on the first reboot after install until
    > the machine is restarted again. After the next restart I get a yellow
    > asterisk in Device manager. Any advise will be appreciated. Thanks Don


    Win98 Plug and Play requires that the driver exists when a new device is
    connected the first time. This requires that the driver is installed
    first unless there are specific instructions requiring another
    procedure. Boot to Safe Mode, remove anything related to the card in
    Device Manager and Add/Remove Programs. Reinstall the driver exactly as
    required for Win98.

    Q



+ Reply to Thread