Netgear DG834G - Routers

This is a discussion on Netgear DG834G - Routers ; Hi ! I get msg : "Restore failure" when i restore a config just done with backup !... anyone has same problem ? TIA -- iffig@wanadoo.fr...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Netgear DG834G

  1. Netgear DG834G

    Hi !
    I get msg : "Restore failure" when i restore a config just done with backup
    !...
    anyone has same problem ?
    TIA

    --
    iffig@wanadoo.fr



  2. Re: Netgear DG834G

    iffig wrote:
    > Hi !
    > I get msg : "Restore failure" when i restore a config just done with backup
    > !...
    > anyone has same problem ?
    > TIA
    >

    Have U tried updating your firmware on the router? There R several newer
    versions (plus one Beta version) on the Netgear website..... just
    updated mine 2 the Beta version.... works great.

    Good luck......

    Muso

  3. Re: Netgear DG834G

    Can you get it working with RFC 1483 VC MUX routing?
    I can't get connexion..
    (Firmware DG834 V2.10.09)
    --
    Bernard PASCAL berpas@free.fr



  4. Re: Netgear DG834G

    works fine after V2.10.09 firmware
    thanks a lot
    iffig

    "Muso" a écrit dans le message de news:
    421363cf$0$17270$8fcfb975@news.wanadoo.fr...
    > iffig wrote:
    >> Hi !
    >> I get msg : "Restore failure" when i restore a config just done with
    >> backup !...
    >> anyone has same problem ?
    >> TIA
    >>

    > Have U tried updating your firmware on the router? There R several newer
    > versions (plus one Beta version) on the Netgear website..... just updated
    > mine 2 the Beta version.... works great.
    >
    > Good luck......
    >
    > Muso




+ Reply to Thread