Netgear DG834G v3 Router - not working after power cut - Routers

This is a discussion on Netgear DG834G v3 Router - not working after power cut - Routers ; spoke to excellent service person in India, but still no luck internet light flicks amber, no access to net this on main PC which is linked to router via yellow cable they provide online documentation not much help, info might ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Netgear DG834G v3 Router - not working after power cut

  1. Netgear DG834G v3 Router - not working after power cut

    spoke to excellent service person in India, but still no luck
    internet light flicks amber, no access to net
    this on main PC which is linked to router via yellow cable they provide

    online documentation not much help, info might be there but how to find it -
    no clear navigation on their site

    any suggestions?

    Carlos/London



  2. Re: Netgear DG834G v3 Router - not working after power cut

    "Carlos Kleiber" wrote in
    news:E5mdnR-lzuyp2I7UnZ2dnUVZ8v3inZ2d@bt.com:

    > spoke to excellent service person in India, but still no
    > luck internet light flicks amber, no access to net
    > this on main PC which is linked to router via yellow cable
    > they provide
    >
    > online documentation not much help, info might be there but
    > how to find it - no clear navigation on their site
    >
    > any suggestions?
    >
    > Carlos/London
    >
    >
    >


    Silly question but you did load their drivers didn't you?

    Top

  3. Re: Netgear DG834G v3 Router - not working after power cut

    tks
    drivers should be up-to-date, though I guess there could always be a newer
    version - will check

    seems to work ok now after all, but still puzzled how it can be that a power
    cut upsets all the settings

    Carlos

    "Top" wrote in message
    news:Xns9B5043F268F0Ftopneorrinvalid@130.133.1.4.. .
    > "Carlos Kleiber" wrote in
    > news:E5mdnR-lzuyp2I7UnZ2dnUVZ8v3inZ2d@bt.com:
    >
    >> spoke to excellent service person in India, but still no
    >> luck internet light flicks amber, no access to net
    >> this on main PC which is linked to router via yellow cable
    >> they provide
    >>
    >> online documentation not much help, info might be there but
    >> how to find it - no clear navigation on their site
    >>
    >> any suggestions?
    >>
    >> Carlos/London
    >>
    >>
    >>

    >
    > Silly question but you did load their drivers didn't you?
    >
    > Top




+ Reply to Thread