help, please, w/network printer - Routers

This is a discussion on help, please, w/network printer - Routers ; I wonder if someone here can help with an all in one issue....if not, can you recommend a suitable newsgroup to post at? thanks! Using XP Home with an HP 7300 all in one printer/scanner/fax, on a network. The Hp ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: help, please, w/network printer

  1. help, please, w/network printer

    I wonder if someone here can help with an all in one issue....if not, can
    you recommend a suitable newsgroup to post at? thanks!

    Using XP Home with an HP 7300 all in one printer/scanner/fax, on a network.

    The Hp has been assigned the address of 192.168.1.105.

    From my PC, using HP's software, when attempting to scan, the unit's scan
    head begins to move- then I'm prompted to place item on bed and hit
    'start'.. only to get a communications error. I have the latest drivers and
    the latest patches simply do not fix this. Googling shows I'm not the only
    one..

    From the scanner, it has a Scan to Menu, and my PC is not listed - others
    are, however.. and mine can't
    seem to be found....

    However, going directly to the unit, (internet explorer,192.168.1.105) and
    accessing the web menu, which includes scanning, I can scan from my PC).

    All other functions, such as printing and faxing work fine...

    Are there any network issues someone can think of.. it's a guess.. perhaps!

    Thank you!


    --
    B'rgds,

    Vinnie



  2. Re: help, please, w/network printer

    On Wed, 28 May 2008 16:32:38 -0400, "Uncle Vinnie"
    wrote:

    >I wonder if someone here can help with an all in one issue....if not, can
    >you recommend a suitable newsgroup to post at? thanks!
    >
    >Using XP Home with an HP 7300 all in one printer/scanner/fax, on a network.
    >
    >The Hp has been assigned the address of 192.168.1.105.
    >
    >From my PC, using HP's software, when attempting to scan, the unit's scan
    >head begins to move- then I'm prompted to place item on bed and hit
    >'start'.. only to get a communications error. I have the latest drivers and
    >the latest patches simply do not fix this. Googling shows I'm not the only
    >one..
    >
    >From the scanner, it has a Scan to Menu, and my PC is not listed - others
    >are, however.. and mine can't
    >seem to be found....
    >
    >However, going directly to the unit, (internet explorer,192.168.1.105) and
    >accessing the web menu, which includes scanning, I can scan from my PC).
    >
    >All other functions, such as printing and faxing work fine...
    >
    >Are there any network issues someone can think of.. it's a guess.. perhaps!
    >
    >Thank you!


    Wrong group... Ask in an HP oriented group, you'll more likely get an
    accurate answer there.

    But I'd try reinstalling the drivers first.

  3. Re: help, please, w/network printer

    Yes, get with HP tech support...BUT re: network issues, did YOU assign the
    IP address on the printer, or the router? Every time the router loses
    power, or you unplug the printer from it, you stand a chance of having the
    router assign new IP addresses, which in the case of a printer is bad, as
    the printer driver settings in the computers using it will not change also.
    (go ahead, ask me how I know) You can check with your router, but typically
    192.168.1.100 to 149 are dynamically assigned. Use a number above that
    (150, 151, etc). Usually assign the IP address manually, at the printer
    itself. Set the printer properties on all PCs on the network that use that
    printer to that number as well.

    This does not solve your immediate problem though, only your problem down
    the road. good luck!

    Steve

    "Uncle Vinnie" wrote in message
    news:483dc189$0$15178$607ed4bc@cv.net...
    >I wonder if someone here can help with an all in one issue....if not, can
    >you recommend a suitable newsgroup to post at? thanks!
    >
    > Using XP Home with an HP 7300 all in one printer/scanner/fax, on a
    > network.
    >
    > The Hp has been assigned the address of 192.168.1.105.
    >
    > From my PC, using HP's software, when attempting to scan, the unit's scan
    > head begins to move- then I'm prompted to place item on bed and hit
    > 'start'.. only to get a communications error. I have the latest drivers
    > and
    > the latest patches simply do not fix this. Googling shows I'm not the
    > only
    > one..
    >
    > From the scanner, it has a Scan to Menu, and my PC is not listed - others
    > are, however.. and mine can't
    > seem to be found....
    >
    > However, going directly to the unit, (internet explorer,192.168.1.105) and
    > accessing the web menu, which includes scanning, I can scan from my PC).
    >
    > All other functions, such as printing and faxing work fine...
    >
    > Are there any network issues someone can think of.. it's a guess..
    > perhaps!
    >
    > Thank you!
    >
    >
    > --
    > B'rgds,
    >
    > Vinnie
    >




  4. Re: help, please, w/network printer

    Thanks Steve!

    Couple of things.. I've gone to HP's tech support, they have no answer other
    than a complete re-install of XP! (the term slipped my mind for the time
    being.. when you grab the back up disk, reformat, reinstall, etc... ) I've
    called and spoken to a few technicians and supervisors.. makes no
    sense...btw...

    Re; assignment, we - actually the technican that works with my wife's
    company, assigned that number.. 150 and up makes sense, but since we're
    home, I'll leave it be - unless we get close to exhausting that range...
    which I doubt....

    I was just geussing there may be a network issue we can peak at...


    Steve wrote:
    > Yes, get with HP tech support...BUT re: network issues, did YOU
    > assign the IP address on the printer, or the router? Every time the
    > router loses power, or you unplug the printer from it, you stand a
    > chance of having the router assign new IP addresses, which in the
    > case of a printer is bad, as the printer driver settings in the
    > computers using it will not change also. (go ahead, ask me how I
    > know) You can check with your router, but typically 192.168.1.100 to
    > 149 are dynamically assigned. Use a number above that (150, 151,
    > etc). Usually assign the IP address manually, at the printer
    > itself. Set the printer properties on all PCs on the network that
    > use that printer to that number as well.
    > This does not solve your immediate problem though, only your problem
    > down the road. good luck!
    >
    > Steve
    >
    > "Uncle Vinnie" wrote in message
    > news:483dc189$0$15178$607ed4bc@cv.net...
    >> I wonder if someone here can help with an all in one issue....if
    >> not, can you recommend a suitable newsgroup to post at? thanks!
    >>
    >> Using XP Home with an HP 7300 all in one printer/scanner/fax, on a
    >> network.
    >>
    >> The Hp has been assigned the address of 192.168.1.105.
    >>
    >> From my PC, using HP's software, when attempting to scan, the unit's
    >> scan head begins to move- then I'm prompted to place item on bed and
    >> hit 'start'.. only to get a communications error. I have the latest
    >> drivers and
    >> the latest patches simply do not fix this. Googling shows I'm not
    >> the only
    >> one..
    >>
    >> From the scanner, it has a Scan to Menu, and my PC is not listed -
    >> others are, however.. and mine can't
    >> seem to be found....
    >>
    >> However, going directly to the unit, (internet
    >> explorer,192.168.1.105) and accessing the web menu, which includes
    >> scanning, I can scan from my PC). All other functions, such as printing
    >> and faxing work fine...
    >>
    >> Are there any network issues someone can think of.. it's a guess..
    >> perhaps!
    >>
    >> Thank you!
    >>
    >>
    >> --
    >> B'rgds,
    >>
    >> Vinnie


    --
    B'rgds,

    Vinnie



  5. Re: help, please, w/network printer

    Make sure your Windows firewall isn't blocking the driver program. Easy
    enough to test. Disable the Windows firewall (or any other software firewall
    you're using), and try to scan. If it works, then you know it's your
    software firewall blocking it. You'll need to find out what the executable
    is that's running, and make an exception for it.

    "Uncle Vinnie" wrote in message
    news:4843ea71$0$15159$607ed4bc@cv.net...
    > Thanks Steve!
    >
    > Couple of things.. I've gone to HP's tech support, they have no answer
    > other than a complete re-install of XP! (the term slipped my mind for the
    > time being.. when you grab the back up disk, reformat, reinstall, etc... )
    > I've called and spoken to a few technicians and supervisors.. makes no
    > sense...btw...
    >
    > Re; assignment, we - actually the technican that works with my wife's
    > company, assigned that number.. 150 and up makes sense, but since we're
    > home, I'll leave it be - unless we get close to exhausting that range...
    > which I doubt....
    >
    > I was just geussing there may be a network issue we can peak at...
    >
    >
    > Steve wrote:
    >> Yes, get with HP tech support...BUT re: network issues, did YOU
    >> assign the IP address on the printer, or the router? Every time the
    >> router loses power, or you unplug the printer from it, you stand a
    >> chance of having the router assign new IP addresses, which in the
    >> case of a printer is bad, as the printer driver settings in the
    >> computers using it will not change also. (go ahead, ask me how I
    >> know) You can check with your router, but typically 192.168.1.100 to
    >> 149 are dynamically assigned. Use a number above that (150, 151,
    >> etc). Usually assign the IP address manually, at the printer
    >> itself. Set the printer properties on all PCs on the network that
    >> use that printer to that number as well.
    >> This does not solve your immediate problem though, only your problem
    >> down the road. good luck!
    >>
    >> Steve
    >>
    >> "Uncle Vinnie" wrote in message
    >> news:483dc189$0$15178$607ed4bc@cv.net...
    >>> I wonder if someone here can help with an all in one issue....if
    >>> not, can you recommend a suitable newsgroup to post at? thanks!
    >>>
    >>> Using XP Home with an HP 7300 all in one printer/scanner/fax, on a
    >>> network.
    >>>
    >>> The Hp has been assigned the address of 192.168.1.105.
    >>>
    >>> From my PC, using HP's software, when attempting to scan, the unit's
    >>> scan head begins to move- then I'm prompted to place item on bed and
    >>> hit 'start'.. only to get a communications error. I have the latest
    >>> drivers and
    >>> the latest patches simply do not fix this. Googling shows I'm not
    >>> the only
    >>> one..
    >>>
    >>> From the scanner, it has a Scan to Menu, and my PC is not listed -
    >>> others are, however.. and mine can't
    >>> seem to be found....
    >>>
    >>> However, going directly to the unit, (internet
    >>> explorer,192.168.1.105) and accessing the web menu, which includes
    >>> scanning, I can scan from my PC). All other functions, such as printing
    >>> and faxing work fine...
    >>>
    >>> Are there any network issues someone can think of.. it's a guess..
    >>> perhaps!
    >>>
    >>> Thank you!
    >>>
    >>>
    >>> --
    >>> B'rgds,
    >>>
    >>> Vinnie

    >
    > --
    > B'rgds,
    >
    > Vinnie
    >



  6. Re: help, please, w/network printer

    Hi, Don...

    I am sorry I never noticed this earlier...

    I tried, as mentioned, disabling the firewall, no luck - same issue....

    Don wrote:
    > Make sure your Windows firewall isn't blocking the driver program.
    > Easy enough to test. Disable the Windows firewall (or any other
    > software firewall you're using), and try to scan. If it works, then
    > you know it's your software firewall blocking it. You'll need to find
    > out what the executable is that's running, and make an exception for
    > it.
    > "Uncle Vinnie" wrote in message
    > news:4843ea71$0$15159$607ed4bc@cv.net...
    >> Thanks Steve!
    >>
    >> Couple of things.. I've gone to HP's tech support, they have no
    >> answer other than a complete re-install of XP! (the term slipped my
    >> mind for the time being.. when you grab the back up disk, reformat,
    >> reinstall, etc... ) I've called and spoken to a few technicians and
    >> supervisors.. makes no sense...btw...
    >>
    >> Re; assignment, we - actually the technican that works with my wife's
    >> company, assigned that number.. 150 and up makes sense, but since
    >> we're home, I'll leave it be - unless we get close to exhausting
    >> that range... which I doubt....
    >>
    >> I was just geussing there may be a network issue we can peak at...
    >>
    >>
    >> Steve wrote:
    >>> Yes, get with HP tech support...BUT re: network issues, did YOU
    >>> assign the IP address on the printer, or the router? Every time the
    >>> router loses power, or you unplug the printer from it, you stand a
    >>> chance of having the router assign new IP addresses, which in the
    >>> case of a printer is bad, as the printer driver settings in the
    >>> computers using it will not change also. (go ahead, ask me how I
    >>> know) You can check with your router, but typically 192.168.1.100
    >>> to 149 are dynamically assigned. Use a number above that (150, 151,
    >>> etc). Usually assign the IP address manually, at the printer
    >>> itself. Set the printer properties on all PCs on the network that
    >>> use that printer to that number as well.
    >>> This does not solve your immediate problem though, only your problem
    >>> down the road. good luck!
    >>>
    >>> Steve
    >>>
    >>> "Uncle Vinnie" wrote in message
    >>> news:483dc189$0$15178$607ed4bc@cv.net...
    >>>> I wonder if someone here can help with an all in one issue....if
    >>>> not, can you recommend a suitable newsgroup to post at? thanks!
    >>>>
    >>>> Using XP Home with an HP 7300 all in one printer/scanner/fax, on a
    >>>> network.
    >>>>
    >>>> The Hp has been assigned the address of 192.168.1.105.
    >>>>
    >>>> From my PC, using HP's software, when attempting to scan, the
    >>>> unit's scan head begins to move- then I'm prompted to place item
    >>>> on bed and hit 'start'.. only to get a communications error. I
    >>>> have the latest drivers and
    >>>> the latest patches simply do not fix this. Googling shows I'm not
    >>>> the only
    >>>> one..
    >>>>
    >>>> From the scanner, it has a Scan to Menu, and my PC is not listed -
    >>>> others are, however.. and mine can't
    >>>> seem to be found....
    >>>>
    >>>> However, going directly to the unit, (internet
    >>>> explorer,192.168.1.105) and accessing the web menu, which includes
    >>>> scanning, I can scan from my PC). All other functions, such as
    >>>> printing and faxing work fine...
    >>>>
    >>>> Are there any network issues someone can think of.. it's a guess..
    >>>> perhaps!
    >>>>
    >>>> Thank you!
    >>>>
    >>>>
    >>>> --
    >>>> B'rgds,
    >>>>
    >>>> Vinnie

    >>
    >> --
    >> B'rgds,
    >>
    >> Vinnie


    --
    B'rgds,

    Vinnie



+ Reply to Thread