Access point keeps going offline - Routers

This is a discussion on Access point keeps going offline - Routers ; I've got two linksys Wireless G routers networked. The first, a WRT54GS is hooked up to my Toshiba cable modem. The second, a WRT54G I assigned as an access point. It is wired to the network and connected to a ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Access point keeps going offline

  1. Access point keeps going offline

    I've got two linksys Wireless G routers networked.
    The first, a WRT54GS is hooked up to my Toshiba cable modem.
    The second, a WRT54G I assigned as an access point. It is wired to
    the network and connected to a PS3 at the other end of house.
    All works well generally. But about once a day, the access point goes
    offline and I have to unplug it and wait a few seconds and replug it
    to bring it online.
    Can anyone think offhand of why it is doing this.
    Thanks in advance.

  2. Re: Access point keeps going offline

    It is starting to die. You could try to upgrade the firmware but usually
    means it is time to replace. No setting to fix it.

    Thanks,
    Bruce


    "Burninator" wrote in message
    newsliou3pjf5ctoi3i973ivhidk8oe5gjuhu@4ax.com...
    > I've got two linksys Wireless G routers networked.
    > The first, a WRT54GS is hooked up to my Toshiba cable modem.
    > The second, a WRT54G I assigned as an access point. It is wired to
    > the network and connected to a PS3 at the other end of house.
    > All works well generally. But about once a day, the access point goes
    > offline and I have to unplug it and wait a few seconds and replug it
    > to bring it online.
    > Can anyone think offhand of why it is doing this.
    > Thanks in advance.




  3. Re: Access point keeps going offline

    Really? it is only two months old and has been doing this since I
    bought it. I thought I might have something set wrong.
    Thanks for the answer.


    On Fri, 28 Mar 2008 03:13:09 GMT, "Bruce"
    wrote:

    >It is starting to die. You could try to upgrade the firmware but usually
    >means it is time to replace. No setting to fix it.
    >
    >Thanks,
    >Bruce
    >
    >
    >"Burninator" wrote in message
    >newsliou3pjf5ctoi3i973ivhidk8oe5gjuhu@4ax.com...
    >> I've got two linksys Wireless G routers networked.
    >> The first, a WRT54GS is hooked up to my Toshiba cable modem.
    >> The second, a WRT54G I assigned as an access point. It is wired to
    >> the network and connected to a PS3 at the other end of house.
    >> All works well generally. But about once a day, the access point goes
    >> offline and I have to unplug it and wait a few seconds and replug it
    >> to bring it online.
    >> Can anyone think offhand of why it is doing this.
    >> Thanks in advance.

    >



  4. Re: Access point keeps going offline

    You probably got a lemon. All inexpensive routers freeze up sometimes but
    this is way too often and soon. Hopefully the store you got it will replace
    it for you. Otherwise call or email Linksys for an RMA replacement.

    Thanks,
    Bruce

    "Burninator" wrote in message
    news:1apou3psmbqg86v9756ic7hekmqfi3a8c1@4ax.com...
    > Really? it is only two months old and has been doing this since I
    > bought it. I thought I might have something set wrong.
    > Thanks for the answer.
    >
    >
    > On Fri, 28 Mar 2008 03:13:09 GMT, "Bruce"
    > wrote:
    >
    >>It is starting to die. You could try to upgrade the firmware but usually
    >>means it is time to replace. No setting to fix it.
    >>
    >>Thanks,
    >>Bruce
    >>
    >>
    >>"Burninator" wrote in message
    >>newsliou3pjf5ctoi3i973ivhidk8oe5gjuhu@4ax.com...
    >>> I've got two linksys Wireless G routers networked.
    >>> The first, a WRT54GS is hooked up to my Toshiba cable modem.
    >>> The second, a WRT54G I assigned as an access point. It is wired to
    >>> the network and connected to a PS3 at the other end of house.
    >>> All works well generally. But about once a day, the access point goes
    >>> offline and I have to unplug it and wait a few seconds and replug it
    >>> to bring it online.
    >>> Can anyone think offhand of why it is doing this.
    >>> Thanks in advance.

    >>

    >




+ Reply to Thread