Mystery with intranet IP addresses being seen by my cable modem - Routers

This is a discussion on Mystery with intranet IP addresses being seen by my cable modem - Routers ; Hi, I have a cable modem with 8 statically assigned IPs. My router is connected to a hub which is connected to the cable modem. My ISP is telling me that the bridge table of the cable modem has assigned ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Mystery with intranet IP addresses being seen by my cable modem

  1. Mystery with intranet IP addresses being seen by my cable modem

    Hi,

    I have a cable modem with 8 statically assigned IPs. My router is
    connected to a hub which is connected to the cable modem. My ISP is
    telling me that the bridge table of the cable modem has assigned IP
    addresses from the range of IPs of my intranet, and as a result I cannot
    use my whole 8 IPs (some gets ignored and replaced by my intranet ones).

    How could this be possible since I'm using a router to go from the
    intranet to the internet?

    Any idea?
    Thanks,
    Manu

  2. Re: Mystery with intranet IP addresses being seen by my cable modem

    Get a new router!!

    "Emmanuel Stapf [ES]" wrote in message
    news:7xTnj.13796$M24.12946@newsfe17.lga...
    : Hi,
    :
    : I have a cable modem with 8 statically assigned IPs. My router is
    : connected to a hub which is connected to the cable modem. My ISP is
    : telling me that the bridge table of the cable modem has assigned IP
    : addresses from the range of IPs of my intranet, and as a result I cannot
    : use my whole 8 IPs (some gets ignored and replaced by my intranet ones).
    :
    : How could this be possible since I'm using a router to go from the
    : intranet to the internet?
    :
    : Any idea?
    : Thanks,
    : Manu



  3. Re: Mystery with intranet IP addresses being seen by my cable modem

    Cork Soaker wrote:
    > Get a new router!!


    It is a dd-wrt based router so I doubt there is something wrong with the
    router. If there is something wrong, it has to be in the configuration
    but I don't see what it could be.

    Manu

    > "Emmanuel Stapf [ES]" wrote in message
    > news:7xTnj.13796$M24.12946@newsfe17.lga...
    > : Hi,
    > :
    > : I have a cable modem with 8 statically assigned IPs. My router is
    > : connected to a hub which is connected to the cable modem. My ISP is
    > : telling me that the bridge table of the cable modem has assigned IP
    > : addresses from the range of IPs of my intranet, and as a result I cannot
    > : use my whole 8 IPs (some gets ignored and replaced by my intranet ones).
    > :
    > : How could this be possible since I'm using a router to go from the
    > : intranet to the internet?
    > :
    > : Any idea?
    > : Thanks,
    > : Manu
    >
    >


+ Reply to Thread