More public (RIPE) addr. on the LAN side on a Linksys RVS4000 router - Routers

This is a discussion on More public (RIPE) addr. on the LAN side on a Linksys RVS4000 router - Routers ; I have a RVS4000 router. I have just got 8 public (RIPE) addresses I want to setup on the LAN side of the router. How do I configure the router to forward traffic from the WAN side to the LAN ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: More public (RIPE) addr. on the LAN side on a Linksys RVS4000 router

  1. More public (RIPE) addr. on the LAN side on a Linksys RVS4000 router

    I have a RVS4000 router.
    I have just got 8 public (RIPE) addresses I want to setup on the LAN side of
    the router.

    How do I configure the router to forward traffic from the WAN side to the
    LAN side?

    My setup is:

    WAN address: 87.58.248.146
    LAN addresses: 87.49.143.64/29 (255.255.255.248)
    On the LAN side the router got this addr: 87.49.143.65.

    My ISP is forwarding all traffic to this space: 87.49.143.64/29 to
    87.58.248.146 and it's now my routers role to accept incoming traffic and
    hit the correct addresss on the LAN side. And here is the problem...

    Anybody with idéeas?


    Regards, Brian



  2. Re: More public (RIPE) addr. on the LAN side on a Linksys RVS4000 router

    On Nov 11, 3:49 am, "Brian Vind" wrote:
    > I have a RVS4000 router.
    > I have just got 8 public (RIPE) addresses I want to setup on the LAN sideof
    > the router.
    >
    > How do I configure the router to forward traffic from the WAN side to the
    > LAN side?
    >
    > My setup is:
    >
    > WAN address: 87.58.248.146
    > LAN addresses: 87.49.143.64/29 (255.255.255.248)
    > On the LAN side the router got this addr: 87.49.143.65.
    >
    > My ISP is forwarding all traffic to this space: 87.49.143.64/29 to
    > 87.58.248.146 and it's now my routers role to accept incoming traffic and
    > hit the correct addresss on the LAN side. And here is the problem...
    >
    > Anybody with idéeas?
    >
    > Regards, Brian


    Brian,

    A quick REview of the manual, indicates that no such capability is
    allowed on this router. Specifially under specifications on the last
    pages see, NAT: PAT, NAPT.
    These won't allow for this.

    http://www.linksys.com/servlet/Satel...=1150490915278

    LC.


+ Reply to Thread