Linksys RV082 performance problem - Routers

This is a discussion on Linksys RV082 performance problem - Routers ; Hello, Networking isn't my strongest computer subject area, but I know I'm having a performance problem with my RV082 router. When I direct connect my PC to my cable modem, I can get very near the 7mb/sec rate advertised by ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Linksys RV082 performance problem

  1. Linksys RV082 performance problem

    Hello,

    Networking isn't my strongest computer subject area, but I know I'm
    having a performance problem with my RV082 router.

    When I direct connect my PC to my cable modem, I can get very near the
    7mb/sec rate advertised by my ISP. When I connect the modem to this
    router, then connect to the pc to the router, the speed drops to
    between 2-3mb/sec. All tests performed several time using
    dslreport.com speed test website. The result is very repeatable, so I
    figure it has to be some delay introduced by the router. I can't see
    to find any place in the router configuration to do performance
    tuning. I'm not using any firewall rules except for the default
    rules.

    Any ideas why I'm seeing a greater than 50% decrease in internet
    throughput using this router?

    Thank in advance!!


  2. Re: Linksys RV082 performance problem

    On Oct 25, 12:05 pm, lped...@gmail.com wrote:
    > Hello,
    >
    > Networking isn't my strongest computer subject area, but I know I'm
    > having a performance problem with my RV082 router.
    >
    > When I direct connect my PC to my cable modem, I can get very near the
    > 7mb/sec rate advertised by my ISP. When I connect the modem to this
    > router, then connect to the pc to the router, the speed drops to
    > between 2-3mb/sec. All tests performed several time using
    > dslreport.com speed test website. The result is very repeatable, so I
    > figure it has to be some delay introduced by the router. I can't see
    > to find any place in the router configuration to do performance
    > tuning. I'm not using any firewall rules except for the default
    > rules.
    >
    > Any ideas why I'm seeing a greater than 50% decrease in internet
    > throughput using this router?
    >
    > Thank in advance!!


    This is always a question that arises, my best bet, everything
    considered would be to upgrade the firmware, see if any faults in the
    router would be corrected, eitherwise, get a hold a comparable router,
    and see if it introduces the same delays.

    LC


+ Reply to Thread