Can't open web pages but can ping - Redhat

This is a discussion on Can't open web pages but can ping - Redhat ; My system is Red Hat enterprise Server 5.But after installation,I found that the browser couldn't open web pages outside the LAN.But I can ping the sites successfully and can open web pages inside the LAN. What's the reason and what ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Can't open web pages but can ping

  1. Can't open web pages but can ping

    My system is Red Hat enterprise Server 5.But after installation,I
    found that the browser couldn't open web pages outside the LAN.But I
    can ping the sites successfully and can open web pages inside the LAN.

    What's the reason and what should I do?

  2. Re: Can't open web pages but can ping

    maomao schreef:
    > My system is Red Hat enterprise Server 5.But after installation,I
    > found that the browser couldn't open web pages outside the LAN.But I
    > can ping the sites successfully and can open web pages inside the LAN.
    >
    > What's the reason and what should I do?

    Maomao,

    Does your network allow http traffic outside the LAN?

    Can PC open websites by a browser outside the LAN?

    Does your network have firewalls and do you manage them or someoneelse?


    Kind regards,


    Jan Gerrit Kootstra

  3. Re: Can't open web pages but can ping

    maomao wrote:
    > My system is Red Hat enterprise Server 5.But after installation,I
    > found that the browser couldn't open web pages outside the LAN.But I
    > can ping the sites successfully and can open web pages inside the LAN.
    >
    > What's the reason and what should I do?


    If you can ping, can you telnet to port 80 on that same site? If you
    can, focus on the browser configuration (proxies etc...). Other than
    that, Jan's post pretty much covers the rest!

    JR.

    --

    Bill will have to take Linux from my cold, dead flippers.

    -Tux.

  4. Re: Can't open web pages but can ping

    On 9月6日, 上午2时07分, Jan Gerrit Kootstra
    wrote:
    > maomao schreef:> My system is Red Hat enterprise Server 5.But after installation,I
    > > found that the browser couldn't open web pages outside the LAN.But I
    > > can ping the sites successfully and can open web pages inside the LAN.

    >
    > > What's the reason and what should I do?

    >
    > Maomao,
    >
    > Does your network allow http traffic outside the LAN?
    >
    > Can PC open websites by a browser outside the LAN?
    >
    > Does your network have firewalls and do you manage them or someoneelse?
    >
    > Kind regards,
    >
    > Jan Gerrit Kootstra


    Thanks Jan.
    I think the network is fine,because another PC using Vista can visit
    the internet with my IP.
    I've tried many sites including google or Yahoo.

    Are there other reasons?

    Thanks for your time.

    Best regards!

    Maomao

+ Reply to Thread