Problems using firefox in redhat 4.6 AS x86_64 - Redhat

This is a discussion on Problems using firefox in redhat 4.6 AS x86_64 - Redhat ; I have a system using 3 NVIDIA graphic boards driving 12 monitors and have Redhat 4.6 x86_64 AS installed. When I bring up a firefox browser I can't type in any of the fields. This means I can't get to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems using firefox in redhat 4.6 AS x86_64

  1. Problems using firefox in redhat 4.6 AS x86_64

    I have a system using 3 NVIDIA graphic boards driving 12 monitors and
    have Redhat 4.6 x86_64 AS installed. When I bring up a firefox browser
    I can't type in any of the fields. This means I can't get to any
    websites. I can cut and paste into the input fields but can't type in
    them at the workstation.

    The other thing to mention is if I go to another system and setup to
    beam the browser to another system I can type into the browser fine.

    Is there something in Redhat that needs to be configured that might
    clear that problem up?

  2. Re: Problems using firefox in redhat 4.6 AS x86_64

    lgdunn@verizon.net wrote:
    > I have a system using 3 NVIDIA graphic boards driving 12 monitors and
    > have Redhat 4.6 x86_64 AS installed. When I bring up a firefox browser
    > I can't type in any of the fields. This means I can't get to any
    > websites. I can cut and paste into the input fields but can't type in
    > them at the workstation.
    >
    > The other thing to mention is if I go to another system and setup to
    > beam the browser to another system I can type into the browser fine.
    >
    > Is there something in Redhat that needs to be configured that might
    > clear that problem up?


    Have you tested this on all the monitors?

    --
    Yea though I walk through the Valley of the Cheesemakers
    I shall fear no curdling.
    -- The Iron Webmaster, 4033
    http://www.giwersworld.org a1

+ Reply to Thread