F9-x64: update problems - Redhat

This is a discussion on F9-x64: update problems - Redhat ; Hi, I keep having problems with updating F9-x64. It says it can't update gnome-panel, libgweather en NetworkManager because those packages conflict with other installed packages. What can I do about that? Thanks....

+ Reply to Thread
Results 1 to 6 of 6

Thread: F9-x64: update problems

  1. F9-x64: update problems

    Hi,

    I keep having problems with updating F9-x64. It says it can't update
    gnome-panel, libgweather en NetworkManager because those packages
    conflict with other installed packages. What can I do about that?

    Thanks.

  2. Re: F9-x64: update problems

    Huub wrote:
    > Hi,
    >
    > I keep having problems with updating F9-x64. It says it can't update
    > gnome-panel, libgweather en NetworkManager because those packages
    > conflict with other installed packages. What can I do about that?


    I am having thee same problem. No solution yet -- nor any time spent on it
    either. In the mean time see my previous post on yum upgrade problems.

    This will work as a temporary fix. If you have no problem with curl leave
    that out.

    yum --exclude=NetworkManager* --exclude=curl* -y upgrade

    --
    The information connecting Israel to 9/11
    remains classified seven years later.
    -- The Iron Webmaster, 4024
    http://www.giwersworld.org/environment/aehb.phtml a2

  3. Re: F9-x64: update problems

    On Sun, 22 Jun 2008 20:01:05 +0200, Huub typed this message:

    > Hi,
    >
    > I keep having problems with updating F9-x64. It says it can't update
    > gnome-panel, libgweather en NetworkManager because those packages
    > conflict with other installed packages. What can I do about that?
    >
    > Thanks.


    Check to see that you don't have duplicate packages installed, there's an
    old dependency that can't be resolved, or a 3rd party package incorrectly
    installed.

    Best case is to remove the packages in conflict one at a time then
    install the new package.

  4. Re: F9-x64: update problems

    >
    > I am having thee same problem. No solution yet -- nor any time spent
    > on it either. In the mean time see my previous post on yum upgrade
    > problems.
    >
    > This will work as a temporary fix. If you have no problem with curl
    > leave that out.
    >
    > yum --exclude=NetworkManager* --exclude=curl* -y upgrade
    >


    Turns out there are 5 packages giving problems: gnome-panel,
    libgweather, NetworkManager, gnome-applets and curl. Excluded them, and
    apart from these, now updating ok.

  5. Re: F9-x64: update problems

    On Jun 22, 8:01*pm, Huub <"v.niekerk at hccnet.nl"> wrote:
    > Hi,
    >
    > I keep having problems with updating F9-x64. It says it can't update
    > gnome-panel, libgweather en NetworkManager because those packages
    > conflict with other installed packages. What can I do about that?
    >
    > Thanks.


    I removed these packages before update and then it was ok. After
    successfully update, you can install these packages back

    MF.

  6. Re: F9-x64: update problems


    > I removed these packages before update and then it was ok. After
    > successfully update, you can install these packages back
    >
    > MF.


    This may be a (temporary) solution, but I just encountered a quite a lot
    more conflicting files during the latest attempt to update 64 packages.
    I never had this with F8. What's going on with F9 that it doesn't
    properly update its own packages?!

+ Reply to Thread