Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP - Redhat

This is a discussion on Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP - Redhat ; Hi All, I could not able to install rhel as 4 or rhel 5 on my laptop. (sata hard disk-- interl 965 chipset) for rhel as 4 ==> the error is no hard drive dectected. for rhel 5 ==> error ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

  1. Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    Hi All,

    I could not able to install rhel as 4 or rhel 5 on my laptop.
    (sata hard disk-- interl 965 chipset)

    for rhel as 4 ==> the error is no hard drive dectected.

    for rhel 5 ==> error is Kernel panic not syncing
    VFS: unable to mount root fs on unknown



    could you pls help me?.


    Thanks
    Naren

  2. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:

    > Hi All,
    >
    > I could not able to install rhel as 4 or rhel 5 on my laptop.
    > (sata hard disk-- interl 965 chipset)
    >
    > for rhel as 4 ==> the error is no hard drive dectected.
    >
    > for rhel 5 ==> error is Kernel panic not syncing
    > VFS: unable to mount root fs on unknown
    >
    >
    >
    > could you pls help me?.
    >
    >
    > Thanks
    > Naren


    Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it very
    difficult to install on recent hardware. Fedora uses the latest kernel so
    it has much better hardware compatibility. It also uses the latest
    version of Gnome which is much better than the crusty old version in
    RHEL. If you are running a piece of commercial software that requires a
    library from RHEL you can install the compatibility libraries, 95% of the
    time the compatibility libraries will do the job for you. If you have a
    program that is RHEL compatible but won't work on Fedora then the
    solution is to use VMware to run a RHEL or CentOS VM on top of Fedora. I
    run VMware CentOS and Win2K VMs on all of my systems, laptop, workstation
    and servers. The VM gives you maximum software compatibility, Fedora
    gives you the best hardware compatibility.

  3. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    On May 2, 9:39 am, narendar2...@gmail.com wrote:
    > Hi All,
    >
    > I could not able to install rhel as 4 or rhel 5 on my laptop.
    > (sata hard disk-- interl 965 chipset)
    >
    > for rhel as 4 ==> the error is no hard drive dectected.
    >
    > for rhel 5 ==> error is Kernel panic not syncing
    > VFS: unable to mount root fs on unknown
    >
    > could you pls help me?.
    >
    > Thanks
    > Naren



    hello sodiler dont be panic

    yes i know its needs lots of work

    i have my friend he did that. he knows it
    his emails is pthakur.kkr@gmail.com

    good luck take care

  4. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    Thanks Varindar, I will followup your friend.

    Regards,
    Naren


    On May 3, 11:53*pm, varin312@gmail.com wrote:
    > On May 2, 9:39 am, narendar2...@gmail.com wrote:
    >
    > > Hi All,

    >
    > > * * * * I could not able to install rhel as 4 or rhel 5 on my laptop.
    > > (sata hard disk-- interl 965 chipset)

    >
    > > for rhel as 4 ==> the error is no hard drive dectected.

    >
    > > for rhel 5 ==> error is Kernel panic not syncing
    > > * * * * * * * * * * VFS: unable to mount root fs on unknown

    >
    > > could you pls help me?.

    >
    > > Thanks
    > > Naren

    >
    > hello sodiler dont be panic
    >
    > yes i know its needs lots of work
    >
    > i have my friend he did that. he knows it
    > his emails is pthakur.kkr@gmail.com
    >
    > good luck take care



  5. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    Hi Thanks for your reply. But I want user rhel as 4 or rhel 5 which
    needs to be install Oracle rac with another node. I don't know whether
    Fedora will support for Oracle 10g RAC. Pleas give me a solution for
    How i can install rhel as 4 on my dell m/c. Please advice me.

    Thanks and Regards,

    Naren


    On May 2, 8:58*pm, General Schvantzkopf
    wrote:
    > On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:
    > > Hi All,

    >
    > > * * * * I could not able to install rhel as 4 or rhel 5 on my laptop.
    > > (sata hard disk-- interl 965 chipset)

    >
    > > for rhel as 4 ==> the error is no hard drive dectected.

    >
    > > for rhel 5 ==> error is Kernel panic not syncing
    > > * * * * * * * * * * VFS: unable to mount root fs on unknown

    >
    > > could you pls help me?.

    >
    > > Thanks
    > > Naren

    >
    > Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it very
    > difficult to install on recent hardware. Fedora uses the latest kernel so
    > it has much better hardware compatibility. It also uses the latest
    > version of Gnome which is much better than the crusty old version in
    > RHEL. If you are running a piece of commercial software that requires a
    > library from RHEL you can install the compatibility libraries, 95% of the
    > time the compatibility libraries will do the job for you. If you have a
    > program that is RHEL compatible but won't work on Fedora then the
    > solution is to use VMware to run a RHEL or CentOS VM on top of Fedora. I
    > run VMware CentOS and Win2K VMs on all of my systems, laptop, workstation
    > and servers. The VM gives you maximum software compatibility, Fedora
    > gives you the best hardware compatibility.- Hide quoted text -
    >
    > - Show quoted text -



  6. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    Hi You may have confused with my previous mail. I am requesting to you
    please give me soltion for installing rhel as 4 on my laptop. Because
    I could not go any other option as I need to install Oracle 10g RAC.
    Please suggest a solution.

    Regards,
    Naren

    On May 4, 9:24*am, narendar2...@gmail.com wrote:
    > Hi Thanks for your reply. But I want user rhel as 4 or rhel 5 which
    > needs to be install Oracle rac with another node. I don't know whether
    > Fedora will support for Oracle 10g RAC. *Pleas give me a solution for
    > How i can install rhel as 4 on my dell m/c. Please advice me.
    >
    > Thanks and Regards,
    >
    > Naren
    >
    > On May 2, 8:58*pm, General Schvantzkopf
    > wrote:
    >
    >
    >
    > > On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:
    > > > Hi All,

    >
    > > > * * * * I could not able to install rhel as 4 or rhel 5 on my laptop.
    > > > (sata hard disk-- interl 965 chipset)

    >
    > > > for rhel as 4 ==> the error is no hard drive dectected.

    >
    > > > for rhel 5 ==> error is Kernel panic not syncing
    > > > * * * * * * * * * * VFS: unable to mount root fs on unknown

    >
    > > > could you pls help me?.

    >
    > > > Thanks
    > > > Naren

    >
    > > Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it very
    > > difficult to install on recent hardware. Fedora uses the latest kernel so
    > > it has much better hardware compatibility. It also uses the latest
    > > version of Gnome which is much better than the crusty old version in
    > > RHEL. If you are running a piece of commercial software that requires a
    > > library from RHEL you can install the compatibility libraries, 95% of the
    > > time the compatibility libraries will do the job for you. If you have a
    > > program that is RHEL compatible but won't work on Fedora then the
    > > solution is to use VMware to run a RHEL or CentOS VM on top of Fedora. I
    > > run VMware CentOS and Win2K VMs on all of my systems, laptop, workstation
    > > and servers. The VM gives you maximum software compatibility, Fedora
    > > gives you the best hardware compatibility.- Hide quoted text -

    >
    > > - Show quoted text -- Hide quoted text -

    >
    > - Show quoted text -



  7. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    narendar22bn@gmail.com wrote:
    > Hi You may have confused with my previous mail. I am requesting to you
    > please give me soltion for installing rhel as 4 on my laptop. Because
    > I could not go any other option as I need to install Oracle 10g RAC.
    > Please suggest a solution.
    >
    > Regards,
    > Naren
    >
    > On May 4, 9:24 am, narendar2...@gmail.com wrote:
    >
    >>Hi Thanks for your reply. But I want user rhel as 4 or rhel 5 which
    >>needs to be install Oracle rac with another node. I don't know whether
    >>Fedora will support for Oracle 10g RAC. Pleas give me a solution for
    >>How i can install rhel as 4 on my dell m/c. Please advice me.
    >>
    >>Thanks and Regards,
    >>
    >>Naren
    >>
    >>On May 2, 8:58 pm, General Schvantzkopf
    >>wrote:
    >>
    >>
    >>
    >>
    >>>On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:
    >>>
    >>>>Hi All,

    >>
    >>>> I could not able to install rhel as 4 or rhel 5 on my laptop.
    >>>>(sata hard disk-- interl 965 chipset)

    >>
    >>>>for rhel as 4 ==> the error is no hard drive dectected.

    >>
    >>>>for rhel 5 ==> error is Kernel panic not syncing
    >>>> VFS: unable to mount root fs on unknown

    >>
    >>>>could you pls help me?.

    >>
    >>>>Thanks
    >>>>Naren

    >>
    >>>Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it very
    >>>difficult to install on recent hardware. Fedora uses the latest kernel so
    >>>it has much better hardware compatibility. It also uses the latest
    >>>version of Gnome which is much better than the crusty old version in
    >>>RHEL. If you are running a piece of commercial software that requires a
    >>>library from RHEL you can install the compatibility libraries, 95% of the
    >>>time the compatibility libraries will do the job for you. If you have a
    >>>program that is RHEL compatible but won't work on Fedora then the
    >>>solution is to use VMware to run a RHEL or CentOS VM on top of Fedora. I
    >>>run VMware CentOS and Win2K VMs on all of my systems, laptop, workstation
    >>>and servers. The VM gives you maximum software compatibility, Fedora
    >>>gives you the best hardware compatibility.- Hide quoted text -

    >>
    >>>- Show quoted text -- Hide quoted text -

    >>
    >>- Show quoted text -

    >
    >
    >

    Naren,


    Do you want to run Oracle 10g RAC on a Dell Laptop?

    This is probably not supported by Oracle.

    About Fedora and Oracle RAC, it is not whether Fedora supports it, but
    if Oracle supports it.


    Kind regards,


    Jan Gerrit Kootstra

  8. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    On Sat, 03 May 2008 23:39:02 -0700, narendar22bn wrote:

    > Hi You may have confused with my previous mail. I am requesting to you
    > please give me soltion for installing rhel as 4 on my laptop. Because I
    > could not go any other option as I need to install Oracle 10g RAC.
    > Please suggest a solution.
    >
    > Regards,
    > Naren
    >
    > On May 4, 9:24*am, narendar2...@gmail.com wrote:
    >> Hi Thanks for your reply. But I want user rhel as 4 or rhel 5 which
    >> needs to be install Oracle rac with another node. I don't know whether
    >> Fedora will support for Oracle 10g RAC. *Pleas give me a solution for
    >> How i can install rhel as 4 on my dell m/c. Please advice me.
    >>
    >> Thanks and Regards,
    >>
    >> Naren
    >>
    >> On May 2, 8:58*pm, General Schvantzkopf wrote:
    >>
    >>
    >>
    >> > On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:
    >> > > Hi All,

    >>
    >> > > * * * * I could not able to install rhel as 4 or rhel 5 on my
    >> > > * * * * laptop.
    >> > > (sata hard disk-- interl 965 chipset)

    >>
    >> > > for rhel as 4 ==> the error is no hard drive dectected.

    >>
    >> > > for rhel 5 ==> error is Kernel panic not syncing
    >> > > * * * * * * * * * * VFS: unable to mount root fs on
    >> > > * * * * * * * * * * unknown

    >>
    >> > > could you pls help me?.

    >>
    >> > > Thanks
    >> > > Naren

    >>
    >> > Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it
    >> > very difficult to install on recent hardware. Fedora uses the latest
    >> > kernel so it has much better hardware compatibility. It also uses the
    >> > latest version of Gnome which is much better than the crusty old
    >> > version in RHEL. If you are running a piece of commercial software
    >> > that requires a library from RHEL you can install the compatibility
    >> > libraries, 95% of the time the compatibility libraries will do the
    >> > job for you. If you have a program that is RHEL compatible but won't
    >> > work on Fedora then the solution is to use VMware to run a RHEL or
    >> > CentOS VM on top of Fedora. I run VMware CentOS and Win2K VMs on all
    >> > of my systems, laptop, workstation and servers. The VM gives you
    >> > maximum software compatibility, Fedora gives you the best hardware
    >> > compatibility.- Hide quoted text -

    >>
    >> > - Show quoted text -- Hide quoted text -

    >>
    >> - Show quoted text -


    Chances are that Oracle will run fine on Fedora as long as you load the
    compatibility libraries, if it doesn't then you should take my suggestion
    and run RHEL4 in a VM on top of Fedora. There is no way that RHEL4 is
    going to run on a modern laptop, it's 4 years old and uses a 2.6.9
    kernel. RHEL5 uses the 2.6.18 kernel which is 2 years old, the current
    kernel is 2.6.25 which is used by Fedora 9. Fedora 7 and Fedora 8 use the
    2.6.24 kernel. F9 is still in beta so I don't recommend it. Fedora 8 has
    been out for 6 months so it's pretty stable, it's your best choice.

    RHEL is not meant for laptops or desktops, it's targeted at servers which
    change less frequently than laptops do. Fedora is always up to date but
    they do that at the expense of long term support. Fedora has to be
    upgraded at least once a year but that's easy to do if you've set up your
    system correctly. At the very least you need / and /home to be separate
    partitions so that you can do a clean install of a newer version without
    touching your user data. I always have at least two partitions for OSes
    plus a /home partition, that allows me to do a clean install on the
    oldest OS partition without losing my current OS. You could also use
    Ubuntu which has a cleaner upgrade path and more frequent releases of LTS
    (long term support) versions. They've just released 8.04 LTS so it will
    have a current kernel and should work fine on your laptop. With Ubuntu
    you will have to use a VM to run RHEL because Ubuntu isn't supported by
    Oracle.


  9. Re: Unable to install RHEL AS 4 and RHEL 5 on my DELL l525 LAPTOP

    Jan Gerrit Kootstra,

    If I able to install RHEL as 4 on my laptop, I
    have plan to purchase one shard firwire scsi disk(shard disk for rac
    database). MY laptop could be used as one of node.I hope this could be
    fine if we able to install rhel on dell laptop.
    But I will wait for your reply in this regard. Thanks for responding
    my mail.

    Thanks and Regards,
    Naren.




    On May 4, 1:00*am, Jan Gerrit Kootstra
    wrote:
    > narendar2...@gmail.com wrote:
    > > Hi You may have confused with my previous mail. I am requesting to you
    > > please give me soltion for installing rhel as 4 on my laptop. Because
    > > I could not go any other option as I need to install Oracle 10g RAC.
    > > Please suggest a solution.

    >
    > > Regards,
    > > Naren

    >
    > > On May 4, 9:24 am, narendar2...@gmail.com wrote:

    >
    > >>Hi Thanks for your reply. But I want user rhel as 4 or rhel 5 which
    > >>needs to be install Oracle rac with another node. I don't know whether
    > >>Fedora will support for Oracle 10g RAC. *Pleas give me a solution for
    > >>How i can install rhel as 4 on my dell m/c. Please advice me.

    >
    > >>Thanks and Regards,

    >
    > >>Naren

    >
    > >>On May 2, 8:58 pm, General Schvantzkopf
    > >>wrote:

    >
    > >>>On Fri, 02 May 2008 06:39:50 -0700, narendar22bn wrote:

    >
    > >>>>Hi All,

    >
    > >>>> * * * *I could not able to install rhel as 4 or rhel 5 on my laptop.
    > >>>>(sata hard disk-- interl 965 chipset)

    >
    > >>>>for rhel as 4 ==> the error is no hard drive dectected.

    >
    > >>>>for rhel 5 ==> error is Kernel panic not syncing
    > >>>> * * * * * * * * * *VFS: unable to mount root fs on unknown

    >
    > >>>>could you pls help me?.

    >
    > >>>>Thanks
    > >>>>Naren

    >
    > >>>Use Fedora 8. RHEL uses hopelessly obsolete kernels which makes it very
    > >>>difficult to install on recent hardware. Fedora uses the latest kernel so
    > >>>it has much better hardware compatibility. It also uses the latest
    > >>>version of Gnome which is much better than the crusty old version in
    > >>>RHEL. If you are running a piece of commercial software that requires a
    > >>>library from RHEL you can install the compatibility libraries, 95% of the
    > >>>time the compatibility libraries will do the job for you. If you have a
    > >>>program that is RHEL compatible but won't work on Fedora then the
    > >>>solution is to use VMware to run a RHEL or CentOS VM on top of Fedora. I
    > >>>run VMware CentOS and Win2K VMs on all of my systems, laptop, workstation
    > >>>and servers. The VM gives you maximum software compatibility, Fedora
    > >>>gives you the best hardware compatibility.- Hide quoted text -

    >
    > >>>- Show quoted text -- Hide quoted text -

    >
    > >>- Show quoted text -

    >
    > Naren,
    >
    > Do you want to run Oracle 10g RAC on a Dell Laptop?
    >
    > This is probably not supported by Oracle.
    >
    > About Fedora and Oracle RAC, it is not whether Fedora supports it, but
    > if Oracle supports it.
    >
    > Kind regards,
    >
    > Jan Gerrit Kootstra- Hide quoted text -
    >
    > - Show quoted text -



+ Reply to Thread