FC6 sendmail - Redhat

This is a discussion on FC6 sendmail - Redhat ; Hi there, I am running FC6 with sendmail 8.13.8. How can I upgrade it to 814 with all dependencies? I was trying to run rpm -Uvh sendmail and it complains it has sendmail8138 installed. Thank you, T...

+ Reply to Thread
Results 1 to 2 of 2

Thread: FC6 sendmail

  1. FC6 sendmail

    Hi there,
    I am running FC6 with sendmail 8.13.8. How can I upgrade it to 814
    with all dependencies? I was trying to run rpm -Uvh sendmail and it
    complains it has sendmail8138 installed. Thank you, T

  2. Re: FC6 sendmail

    On Tue, 15 Apr 2008, in the Usenet newsgroup linux.redhat, in article
    , Tester
    wrote:

    NOTE: Posting from groups.google.com (or some web-forums) dramatically
    reduces the chance of your post being seen. Find a real news server.

    >I am running FC6 with sendmail 8.13.8.


    And not bothering to maintain the distribution? FC6 which is 18 months
    old had an update of sendmail to 8.14.1 seven months ago.

    851239 Sep 18 21:33 sendmail-8.14.1-4.2.fc6.i386.rpm
    318711 Sep 18 21:33 sendmail-cf-8.14.1-4.2.fc6.i386.rpm
    237606 Sep 18 21:33 sendmail-devel-8.14.1-4.2.fc6.i386.rpm
    555123 Sep 18 21:33 sendmail-doc-8.14.1-4.2.fc6.i386.rpm

    >How can I upgrade it to 814 with all dependencies? I was trying to run
    >rpm -Uvh sendmail and it complains it has sendmail8138 installed.


    Are you trying to update manually (without using yum)? Start with the
    command 'rpm -qa | grep sendmail' to see what packages are installed
    now. If you have the four packages above, you should be able to
    update by

    rpm -F /path/to/sendmail*i386.rpm

    which will update those packages that are installed (man rpm). Using
    the wild-card allows rpm to figure out dependencies of the listed
    packages.

    Old guy

+ Reply to Thread