Mouse pointer disappear in RHLE5 - Redhat

This is a discussion on Mouse pointer disappear in RHLE5 - Redhat ; Hi, i just installed RedHat Linux Enterprise 5 in my PC. The installation is seemed normal to the end. Until user & password display is shown (mouse pointer still appear). But after i fill my user and password then enter ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Mouse pointer disappear in RHLE5

  1. Mouse pointer disappear in RHLE5

    Hi, i just installed RedHat Linux Enterprise 5 in my PC. The
    installation is seemed normal to the end. Until user & password
    display is shown (mouse pointer still appear). But after i fill my
    user and password then enter to xwindow, a mouse pointer is disappear
    but a mouse is actually works. Anybody know why its happen?


  2. Re: Mouse pointer disappear in RHLE5

    irfan wrote:
    > Hi, i just installed RedHat Linux Enterprise 5 in my PC. The
    > installation is seemed normal to the end. Until user & password
    > display is shown (mouse pointer still appear). But after i fill my
    > user and password then enter to xwindow, a mouse pointer is disappear
    > but a mouse is actually works. Anybody know why its happen?
    >


    I use a Dell Optiplex 170 desktop system.
    Try different mouse hardware type. On my CentOS 4
    the USB mouse disappears and never returns until
    I plug and unplug it. A ps2 mouse works better. Then
    I bought an adapter to use a usb mouse on a ps2 jack.
    That works as well as the ps2 mouse.


+ Reply to Thread