This problem is driving me nuts. I'm using Fedora Core 3 and all the
latest updates. I am also a relative newbie with Linux.

I get sound when I do the soundcard detection, but no sound for system
events. I have checked and the volume is maxed and nothing is muted.
The sound server box is checked as is the system sound box in
Preferences - Sound.

I can play .wav and mp3 files using Helix Player but get nothing using xmms.

Does anyone have any idea what might be causing this and how I can fix
it? I have searched Google and found nothing that helped.

Here is the result of lscpi

00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset
Host Bridge00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:0f.0 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge
[KT600/K8T800 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc.
VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II]
(rev 78)
01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3
UniChrome] Integrated Video (rev 01)

Thanks in advance for any help you can give me.

Bobby

--
Bobby

Note: To protect against computer viruses, e-mail programs may prevent
sending or receiving certain types of file attachments. Check your
e-mail security settings to determine how attachments are handled.