WinXP boxes not showing up any more - Redhat

This is a discussion on WinXP boxes not showing up any more - Redhat ; I have been using FC3 for some time now. Have been upgrading the kernel all along. Am at 2.6.10-1.770. When I click on "Computer" a window opens with "Floppy Drive"....etc...and "Network". When I click on "Network" another window would open ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WinXP boxes not showing up any more

  1. WinXP boxes not showing up any more

    I have been using FC3 for some time now. Have been upgrading the kernel
    all along. Am at 2.6.10-1.770. When I click on "Computer" a window opens
    with "Floppy Drive"....etc...and "Network". When I click on "Network"
    another window would open with "Windows Network". I have 2 WinXP boxes
    connected through a Netgear router. I used to be able to by clicking on
    "Windows Network" have the 2 WinXp boxes shown and could then get files
    from them. Now when I click I get "smb:///" in the "Location" (as I used
    to get) but there are "0" items. What the heck happenned and more
    importantly, how do I get it to work correctly again?

  2. Re: WinXP boxes not showing up any more

    On Sat, 05 Mar 2005 21:09:20 -0500, Carl Lucas thoughtfully wrote:

    > I have been using FC3 for some time now. Have been upgrading the kernel
    > all along. Am at 2.6.10-1.770. When I click on "Computer" a window opens
    > with "Floppy Drive"....etc...and "Network". When I click on "Network"
    > another window would open with "Windows Network". I have 2 WinXP boxes
    > connected through a Netgear router. I used to be able to by clicking on
    > "Windows Network" have the 2 WinXp boxes shown and could then get files
    > from them. Now when I click I get "smb:///" in the "Location" (as I used
    > to get) but there are "0" items. What the heck happenned and more
    > importantly, how do I get it to work correctly again?


    Yeah, I don't know what happened either to Windows Network. I just use
    Computers-> open location -> and enter
    smb://windows_hostname/windows_sharename and it connects to the the
    shared name. smb://192.168.0.1/"My Photos"

+ Reply to Thread