Folks,
I want to configure the QLa2310f on RedHat 3.0.Apparently during my
installation the RedHat couldn`t find the Qla2310f card.I have given
the details below

[root@Render-master root]# uname -a
Linux Render-master 2.4.21-4.ELsmp #1 SMP Fri Oct 3 17:32:58 EDT 2003
x86_64 x86_64 x86_64 GNU/Linux

[root@Render-master root]# lspci -v
29:01.0 Fibre Channel: QLogic Corp.: Unknown device 0300 (rev 01)
Subsystem: QLogic Corp.: Unknown device 0106
Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 40
I/O ports at 3000 [size=256]
Memory at e8001000 (64-bit, non-prefetchable) [size=4K]
Expansion ROM at [disabled] [size=128K]
Capabilities: [44] Power Management version 2
Capabilities: [4c] PCI-X non-bridge device.
Capabilities: [54] Message Signalled Interrupts: 64bit+
Queue=0/3 Enable-

I did try loading the module qla2300.0

[root@Render-master root]# modprobe qla2300
/lib/modules/2.4.21-4ELsmp/kernel/drivers/addon/qla2200/qla2300.o:
init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/ib/modules/2.4.21-4.ELsmp/kernel/drivers/addon/qla2200/qla2300.o:
insmod
/lib/modules/2.4.21-4.ELsmp/kernel/drivers/addon/qla2200/qla2300.o
failed
/lib/modules/2.4.21-4.ELsmp/kernel/drivers/addon/qla2200/qla2300.o:
insmod qla2300 failed


[root@Render-master root]# dmesg
qla2x00_set_info starts at address = ffffffffa00b70c0-bash:

I tried upgrading the kernel to 27....still no luck.Anything i am
missing out?