I just installed FC3, got yum, and after some mucking about (for gpg
keys, etc), successfully did an yum update.

Now, I tried yum update again, and it said, "Cannot find a valid baseurl
for repo: updates-released"

Looking into that, I found out about yumex. So I downloaded the rpm
(yumex-0.31-1.tla.1.FC3.noarch.rpm), installed it, and was pleased to
see it included in the SystemTools menu (I'm running KDE).

But when I clicked it, it didn't do anything.

When I ran it from a command line, I saw this error:

Traceback (most recent call last):
File "yumex.py", line 21, in ?
File "yumWrapper.py", line 24, in ?
File
"/usr/src/build/463937-i386/install/usr/lib/python2.3/site-packages/gtk-2.0/gtk/__init__.py",
line 37, in ?
ImportError: /usr/lib/python2.3/site-packages/gtk-2.0/gtk/_gtk.so:
undefined symbol: gtk_font_button_set_show_style


Anybody know what this is all about?