Hi people,

I installed Oracle 8.17 client and apache and php with Oracle support
on my fedora 0.94. I had to change glibc, because a conflict with
GLIBC_2.

Now, when I have installed Oracle 8.17 + php and php connect with
Oracle server, I can't use apt-get because it says that depending
fails (with libclntsh.so.8.0). If I try a "apt-get -f install", it
want's to remove php.

php is build from src.rpm, changing spec file.

Does somebody know about it? Thank you!