VSFTP - 530 - Invalid User login - Redhat

This is a discussion on VSFTP - 530 - Invalid User login - Redhat ; Hello, We have a redhat 9 system installed in a i686. We tried installing vsftp to the same and downloaded the tar.gz file. We made the binaries and we installed it. It is running now. When we try to connect ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: VSFTP - 530 - Invalid User login

  1. VSFTP - 530 - Invalid User login

    Hello,
    We have a redhat 9 system installed in a i686. We tried installing
    vsftp to the same and downloaded the tar.gz file. We made the binaries
    and we installed it. It is running now. When we try to connect to this
    machine using ftp, we get a error 530: incorrect login error. The
    username and password are fine and the vsftpd.user_list is missing in
    /etc.
    The following are my vsftpd.conf file settings:
    # Access rights
    anonymous_enable=NO
    local_enable=YES
    write_enable=NO
    anon_upload_enable=NO
    anon_mkdir_write_enable=NO
    anon_other_write_enable=NO
    # Security
    anon_world_readable_only=NO
    connect_from_port_20=YES
    hide_ids=YES
    pasv_min_port=50000
    pasv_max_port=60000
    # Features
    xferlog_enable=YES
    ls_recurse_enable=NO
    ascii_download_enable=NO
    async_abor_enable=YES
    userlist_enable=NO
    # Performance
    one_process_model=NO
    idle_session_timeout=120
    data_connection_timeout=300
    accept_timeout=60
    connect_timeout=60
    anon_max_rate=50000
    Kindly let me know how to correct the same in redhat 9. Thanks in
    advance.
    Sincerely yours,
    Murali

  2. Re: VSFTP - 530 - Invalid User login

    The vsftpd.conf file is misplaced - see
    https://bugzilla.redhat.com/bugzilla....cgi?id=121199

    It's marked as fixed in vsftpd-1.2.1-5. If you are using an older version,
    make sure that you have a symlink /etc/vsftpd.conf
    -> /etc/vsftpd/vsftpd.conf, otherwise the conf file does not actually gets
    read.

    Hope that helps. -- Boris.

    muralidharan wrote:

    > Hello,
    > We have a redhat 9 system installed in a i686. We tried installing
    > vsftp to the same and downloaded the tar.gz file. We made the binaries
    > and we installed it. It is running now. When we try to connect to this
    > machine using ftp, we get a error 530: incorrect login error. The
    > username and password are fine and the vsftpd.user_list is missing in
    > /etc.
    > The following are my vsftpd.conf file settings:
    > # Access rights
    > anonymous_enable=NO
    > local_enable=YES
    > write_enable=NO
    > anon_upload_enable=NO
    > anon_mkdir_write_enable=NO
    > anon_other_write_enable=NO
    > # Security
    > anon_world_readable_only=NO
    > connect_from_port_20=YES
    > hide_ids=YES
    > pasv_min_port=50000
    > pasv_max_port=60000
    > # Features
    > xferlog_enable=YES
    > ls_recurse_enable=NO
    > ascii_download_enable=NO
    > async_abor_enable=YES
    > userlist_enable=NO
    > # Performance
    > one_process_model=NO
    > idle_session_timeout=120
    > data_connection_timeout=300
    > accept_timeout=60
    > connect_timeout=60
    > anon_max_rate=50000
    > Kindly let me know how to correct the same in redhat 9. Thanks in
    > advance.
    > Sincerely yours,
    > Murali



+ Reply to Thread