evolution-2.0.2-27.rhel4.6 and nss issues - Redhat

This is a discussion on evolution-2.0.2-27.rhel4.6 and nss issues - Redhat ; Just applied the rhn.redhat security updates, and now evolution won't start: "(evolution:6201): evolution-smime-WARNING **: Failed all methods for initializing NSS" Any ideas?...

+ Reply to Thread
Results 1 to 3 of 3

Thread: evolution-2.0.2-27.rhel4.6 and nss issues

  1. evolution-2.0.2-27.rhel4.6 and nss issues

    Just applied the rhn.redhat security updates, and now evolution won't
    start:

    "(evolution:6201): evolution-smime-WARNING **: Failed all methods for
    initializing NSS"

    Any ideas?


  2. Re: evolution-2.0.2-27.rhel4.6 and nss issues

    Dear Sylvester:

    I have exactly the same problem.

    I think this evolution problem comes from the incompatibility with the
    following packages:

    seamonkey-nss
    seamonkey-nspr
    seamonkey

    The rhn.redhat security updates updated the above packages (verion
    1.0.8).

    I re-installed the above three packates with older one (version
    1.0.7).
    Download older version from rhn.redhat.com and run it.

    For example:

    # rpm --force -i seamonkey-1.0.7-0.1.el4.i386.rpm

    After this, I can use evolution email package.

    I know this may not be a perfect solution for this issue.

    If anyone knows a better way, please let me know.

    Thanks,
    CP


    On Feb 24, 9:31 pm, Sylvester McBean wrote:
    > Just applied the rhn.redhat security updates, and now evolution won't
    > start:
    >
    > "(evolution:6201): evolution-smime-WARNING **: Failed all methods for
    > initializing NSS"
    >
    > Any ideas?




  3. Re: evolution-2.0.2-27.rhel4.6 and nss issues

    cpark2, you're 'da man! -SMB

    [root@rhel4 mozilla]# rpm --force -ivh
    seamonkey-nspr-1.0.7-0.1.el4.i386.rpm Preparing...
    ########################################### [100%]
    1:seamonkey-nspr ###########################################
    [100%]
    [root@rhel4 mozilla]# rpm --force -ivh
    seamonkey-nss-1.0.7-0.1.el4.i386.rpm Preparing...
    ########################################### [100%]
    1:seamonkey-nss ###########################################
    [100%]
    [root@rhel4 mozilla]# rpm --force -ivh seamonkey-1.0.7-0.1.el4.i386.rpm
    Preparing... ###########################################
    [100%]
    1:seamonkey ###########################################
    [100%]
    [root@rhel4 mozilla]#


    On Sun, 25 Feb 2007 09:54:37 -0800, cpark2 wrote:

    > Dear Sylvester:
    >
    > I have exactly the same problem.
    >
    > I think this evolution problem comes from the incompatibility with the
    > following packages:
    >
    > seamonkey-nss
    > seamonkey-nspr
    > seamonkey
    >
    > The rhn.redhat security updates updated the above packages (verion
    > 1.0.8).
    >
    > I re-installed the above three packates with older one (version
    > 1.0.7).
    > Download older version from rhn.redhat.com and run it.
    >
    > For example:
    >
    > # rpm --force -i seamonkey-1.0.7-0.1.el4.i386.rpm
    >
    > After this, I can use evolution email package.
    >
    > I know this may not be a perfect solution for this issue.
    >
    > If anyone knows a better way, please let me know.
    >
    > Thanks,
    > CP
    >
    >
    > On Feb 24, 9:31 pm, Sylvester McBean wrote:
    >> Just applied the rhn.redhat security updates, and now evolution won't
    >> start:
    >>
    >> "(evolution:6201): evolution-smime-WARNING **: Failed all methods for
    >> initializing NSS"
    >>
    >> Any ideas?



+ Reply to Thread