java plugin for AMD64 - Redhat

This is a discussion on java plugin for AMD64 - Redhat ; I'm running FC5 and have installed Blackdown's j2re (1.4.2). I've linked the supplied plugin to /usr/lib/mozilla/plugins/libjavaplugin_oji.so. However, the plugin does not seem to work when I visti any sites with java applets. I've seen several references to others running 64bit ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: java plugin for AMD64

  1. java plugin for AMD64

    I'm running FC5 and have installed Blackdown's j2re (1.4.2). I've
    linked the supplied plugin to
    /usr/lib/mozilla/plugins/libjavaplugin_oji.so. However, the plugin does
    not seem to work when I visti any sites with java applets. I've seen
    several references to others running 64bit linux and firefox and
    success with Blackdowns plugin. Anyone have their plugin running in the
    same setup listed above?

    TIA
    hdixon


  2. Re: java plugin for AMD64

    disregard - i found the plugin notes about creating the plugin
    directory in ~/.mozilla and linking there - it works.

    hdixon wrote:
    > I'm running FC5 and have installed Blackdown's j2re (1.4.2). I've
    > linked the supplied plugin to
    > /usr/lib/mozilla/plugins/libjavaplugin_oji.so. However, the plugin does
    > not seem to work when I visti any sites with java applets. I've seen
    > several references to others running 64bit linux and firefox and
    > success with Blackdowns plugin. Anyone have their plugin running in the
    > same setup listed above?
    >
    > TIA
    > hdixon



+ Reply to Thread