HELP i need java... - Redhat

This is a discussion on HELP i need java... - Redhat ; I have redhat 7.3 and where can i find the best java version for my system ? i also have mozila 0.9.9 as a browser ....

+ Reply to Thread
Results 1 to 9 of 9

Thread: HELP i need java...

  1. HELP i need java...

    I have redhat 7.3 and where can i find the best java version for my
    system ?
    i also have mozila 0.9.9 as a browser .


  2. Re: HELP i need java...

    ric wrote:

    > I have redhat 7.3 and where can i find the best java version for my
    > system ?
    > i also have mozila 0.9.9 as a browser .


    http://java.sun.com/j2se/1.5.0/download.jsp

    Be sure and read the instructions to download and install available at
    the site above and you might find this helpful also;

    http://plugindoc.mozdev.org/linux.html#Java

    Seriously consider updating to something that is better supported than
    RHL7.3, support from Red Hat ended around two years ago;

    http://fedora.redhat.com/


    --
    "They that can give up essential liberty to obtain a little temporary
    safety deserve neither liberty nor safety." -- B. Franklin, 1759

  3. Re: HELP i need java...

    Lenard wrote:

    >ric wrote:
    >
    >>I have redhat 7.3 and where can i find the best java version for my
    >>system ?
    >>i also have mozila 0.9.9 as a browser .
    >>

    >
    >http://java.sun.com/j2se/1.5.0/download.jsp
    >
    >Be sure and read the instructions to download and install available at
    >the site above and you might find this helpful also;
    >
    >http://plugindoc.mozdev.org/linux.html#Java
    >
    >Seriously consider updating to something that is better supported than
    >RHL7.3, support from Red Hat ended around two years ago;
    >
    >http://fedora.redhat.com/
    >
    >

    thanks for your help . I would upgrade but 7.3 works on my system and I
    have a copy of redhat 9 but after I installed it I got a screen saying
    that this ver's of redhat does not support my system .
    and I can't find redhat 8. so until I can afford a new system I'm stuck .



  4. Re: HELP i need java...

    ric wrote:

    > thanks for your help . I would upgrade but 7.3 works on my system and
    > I have a copy of redhat 9 but after I installed it I got a screen
    > saying that this ver's of redhat does not support my system .
    > and I can't find redhat 8. so until I can afford a new system I'm
    > stuck .


    Both Red Hat Linux 8.0 and 9 are (also) no longer supported by Red Hat
    and have not been for well over a year....

    Please visit for RHL7.3/8.0/9 and Fedora Core 1/2 for downloads/updates
    and at least some support; http://www.fedoralegacy.org/

    You can find the ISO's for RHL8.0 at;

    ftp://ftp.redhat.com/pub/redhat/linux/8.0/


    --
    "They that can give up essential liberty to obtain a little temporary
    safety deserve neither liberty nor safety." -- B. Franklin, 1759

  5. Re: HELP i need java...

    Lenard wrote:

    >ric wrote:
    >
    >>thanks for your help . I would upgrade but 7.3 works on my system and
    >>I have a copy of redhat 9 but after I installed it I got a screen
    >>saying that this ver's of redhat does not support my system .
    >>and I can't find redhat 8. so until I can afford a new system I'm
    >>stuck .
    >>

    >
    >Both Red Hat Linux 8.0 and 9 are (also) no longer supported by Red Hat
    >and have not been for well over a year....
    >
    >Please visit for RHL7.3/8.0/9 and Fedora Core 1/2 for downloads/updates
    >and at least some support; http://www.fedoralegacy.org/
    >
    >You can find the ISO's for RHL8.0 at;
    >
    >ftp://ftp.redhat.com/pub/redhat/linux/8.0/
    >
    >

    interesting . redhat 7.3 came out in 2002 the versions come way too
    fast lol .



  6. Re: HELP i need java...

    Lenard wrote:

    >ric wrote:
    >
    >>thanks for your help . I would upgrade but 7.3 works on my system and
    >>I have a copy of redhat 9 but after I installed it I got a screen
    >>saying that this ver's of redhat does not support my system .
    >>and I can't find redhat 8. so until I can afford a new system I'm
    >>stuck .
    >>

    >
    >Both Red Hat Linux 8.0 and 9 are (also) no longer supported by Red Hat
    >and have not been for well over a year....
    >
    >Please visit for RHL7.3/8.0/9 and Fedora Core 1/2 for downloads/updates
    >and at least some support; http://www.fedoralegacy.org/
    >
    >You can find the ISO's for RHL8.0 at;
    >
    >ftp://ftp.redhat.com/pub/redhat/linux/8.0/
    >
    >

    dang now it says i have to symlink it is that the -l command , I can
    remember .




  7. Re: HELP i need java...

    ric wrote:

    > dang now it says i have to symlink it is that the -l command , I can
    > remember .


    http://plugindoc.mozdev.org/faqs/java.html

    --
    "They that can give up essential liberty to obtain a little temporary
    safety deserve neither liberty nor safety." -- B. Franklin, 1759

  8. Re: HELP i need java...

    Lenard wrote:

    >ric wrote:
    >
    >>dang now it says i have to symlink it is that the -l command , I can
    >>remember .
    >>

    >
    >http://plugindoc.mozdev.org/faqs/java.html
    >

    thanx . now I got it all installed and symlinked and it still does not
    read it when i goto a java site even though the link is there when i
    goto the plugin directory .



  9. Re: HELP i need java...

    did you restart mozilla ?


    ric wrote:
    >
    > Lenard wrote:
    >
    > > ric wrote:
    > >
    > >> dang now it says i have to symlink it is that the -l command , I
    > >> can
    > >> remember .
    > >>

    > > http://plugindoc.mozdev.org/faqs/java.html
    > >

    > thanx . now I got it all installed and symlinked and it still does not
    > read it when i goto a java site even though the link is there when i
    > goto the plugin directory .


+ Reply to Thread