I just *upgraded* a workstation from FC3 to FC4 and, now, neither the Red
Hat Network Alert applet or running up2date manually work.

If I try to run up2date from the command line, I get this(linefeeds added
for readability):

################################################## #####
[Sat Jul 16 20:11:55 2005] up2date Error communicating with server. The
message was:

Error Message:
Your account does not have access to any channels matching (release='4', arch='i686-redhat-linux')

If you have a registration number, please register with it first at
http://www.redhat.com/apps/activate/ and then try again.

Error Class Code: 19

Error Class Info: Architecture and OS version combination is not
supported.

Explanation:
An error has occurred while processing your request. If this problem
persists please enter a bug report at bugzilla.redhat.com. If you
choose to submit the bug report, please be sure to include details of
what you were trying to do when this error occurred and details on
how to reproduce this problem.
###############################################

Everything was working fine on this machine previously.

Yum doesn't have any problems, but I find the RHN Alert icon useful for
informing me when updates are available.

I found quite a few postings and bug reports about this, but no solution.
Does anyone have any suggestions, or should I just set up a yum cronjob?

--
Rinso
/\
/ \
/wizz\
~~~~~~~~~~~~