Hi,


i have installed RT: Request Tracker on the my RHEL3 server with apache
1.3.27 and mod_perl 1.26

i add in the httpd.conf the following line


ServerAdmin webmaster
ServerName rt.example.com
ServerAlias rt
DocumentRoot /opt/rt3/share/html
AddDefaultCharset UTF-8

PerlModule Apache:BI
PerlRequire /opt/rt3/bin/webmux.pl


SetHandler perl-script
PerlHandler RT::Mason



when i restart the httpd server there is a error message

Stopping httpd: [ OK ]
Starting httpd: [Thu Jul 14 14:51:27 2005] [error] Can't locate
strict.pm in @INC (@INC contains: /usr/lib/perl5/5.6.1/i386-linux
/usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i386-linux
/usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.6.1/i386-linux
/usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .
/etc/httpd/ /etc/httpd/lib/perl) at
/usr/lib/perl5/vendor_perl/5.6.1/i386-linux/Apache.pm line 3.!BEGIN
failed--compilation aborted at
/usr/lib/perl5/vendor_perl/5.6.1/i386-linux/Apache.pm line
3.!Compilation failed in require at (eval 1) line 3.!
Syntax error on line 2653 of /etc/httpd/conf/httpd.conf:
Can't locate Apache/DBI.pm in @INC (@INC contains:
/usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1
/usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1
/usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.6.1/i386-linux
/usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .
/etc/httpd/ /etc/httpd/lib/perl) at (eval 2) line 3.

[FAILED]

what is wrong with this httpd setting?