Video - Redhat

This is a discussion on Video - Redhat ; Hello, I am working on Fedora Core 3 and my Video Card is nVIDIA GeForge Fx5200. Because I like to see Video Streams like http://redir.proxitv.speednet.at:808...d/hemmaweg.wmv I have installed Mplayer und Mplayer plug-in. Mplayer plug-in start well, thus: Connecting > Buffering ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Video

  1. Video

    Hello,
    I am working on Fedora Core 3 and my Video Card is nVIDIA GeForge
    Fx5200.
    Because I like to see Video Streams like
    http://redir.proxitv.speednet.at:808...d/hemmaweg.wmv
    I have installed Mplayer und Mplayer plug-in.
    Mplayer plug-in start well, thus: Connecting > Buffering > Player.
    Then I see a text "Playing mms://......wmv".
    The Sound is very well, but without any video stream.
    In http://mplayerplug-in.sourceforge.net/ I see some tests are possible.
    Those tests are played all very well, so I can hear en see them very well.
    Something is written about .mplayer/config and /etc/mplayerplug-in.conf
    Perhaps I need to make more configurations, perhaps in .mplayer/config en
    /etc/mplayerplug-in.conf ?
    many thanks in advance,
    Gaston Verhulst




  2. Re: Video

    On Mon, 06 Jun 2005 11:36:30 +0000, Gaston thoughtfully wrote:

    > Hello,
    > I am working on Fedora Core 3 and my Video Card is nVIDIA GeForge Fx5200.
    > Because I like to see Video Streams like
    > http://redir.proxitv.speednet.at:808...d/hemmaweg.wmv
    > I have installed Mplayer und Mplayer plug-in. Mplayer plug-in start well,
    > thus: Connecting > Buffering > Player. Then I see a text "Playing
    > mms://......wmv". The Sound is very well, but without any video stream. In
    > http://mplayerplug-in.sourceforge.net/ I see some tests are possible.
    > Those tests are played all very well, so I can hear en see them very well.
    > Something is written about .mplayer/config and /etc/mplayerplug-in.conf
    > Perhaps I need to make more configurations, perhaps in .mplayer/config en
    > /etc/mplayerplug-in.conf ?
    > many thanks in advance,
    > Gaston Verhulst



    Try running from the command line
    $ mplayer
    "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"

    Running from the command line will list any errors. If you still can't
    see the 160x120 video you might uninstall your Mplayer and reinstall the
    FC3 rpms from the Mplayer site.

  3. Re: Video

    > On Mon, 06 Jun 2005 11:36:30 +0000, Gaston thoughtfully wrote:
    >
    > Try running from the command line
    > $ mplayer
    > "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"
    >
    > Running from the command line will list any errors. If you still can't
    > see the 160x120 video you might uninstall your Mplayer and reinstall the
    > FC3 rpms from the Mplayer site.


    Hello that's the result:

    [gastonv@pandora1 ~]$ mplayer
    "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"
    Using GNU internationalization
    Original domain: messages
    Original dirname: /usr/share/locale
    Current domain: mplayer
    Current dirname: /usr/share/locale

    MPlayer 1.0pre7-3.4.3 (C) 2000-2005 MPlayer Team
    CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6,
    Stepping: 1)
    Detected cache-line size is 64 bytes
    CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0

    Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
    Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system
    startupscripts.
    Opening joystick device /dev/input/js0
    Can't open joystick device /dev/input/js0 : No such file or directory
    Can't init input joystick
    Setting up LIRC support...
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support.
    You will not be able to use your remote control.
    Playing
    mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv.
    Resolving vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at for AF_INET6...
    Couldn't resolve name for AF_INET6:
    vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at
    Resolving vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at for AF_INET...
    Connecting to server
    vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at[213.33.99.97]:1755 ...
    connected
    file object, packet length = 2888 (2888)
    unknown object
    unknown object
    stream object, stream id: 3
    stream object, stream id: 6
    unknown object
    unknown object
    unknown object
    data object
    mmst packet_length = 2888
    Cache size set to 64 KBytes
    Connected to server: vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at
    Cache fill: 0.00% (0 bytes) ASF file format detected.
    VIDEO: [WMV3] 160x120 24bpp 1000.000 fps 0.0 kbps ( 0.0 kbyte/s)
    Clip info:
    name: Oesterreichbild - Der Hemma Pilgerweg
    author: Werner Freudenberger
    copyright: ORF Landesstudio Kaernten 2005
    ================================================== ========================
    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 16000 Hz, 1 ch, s16le, 10.0 kbit/3.91% (ratio: 1250->32000)
    Selected audio codec: [ffwmav2] afm:ffmpeg (DivX audio v2 (FFmpeg))
    ================================================== ========================
    vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local
    display)
    ================================================== ========================
    Opening video decoder: [dmo] DMO video codecs
    Win32 LoadLibrary failed to load: wmv9dmod.dll,
    /usr/lib/win32/wmv9dmod.dll, /usr/local/lib/win32/wmv9dmod.dll
    IMediaObject ERROR: 0x8493b1a could not open DMO DLL (0x0 : 0)
    Failed to create DMO filter
    ERROR: Could not open required DirectShow codec wmv9dmod.dll.
    You need to upgrade/install the binary codecs package.
    Go to http://mplayerhq.hu/homepage/dload.html
    VDecoder init failed
    Opening video decoder: [dmo] DMO video codecs
    Win32 LoadLibrary failed to load: wmvdmod.dll,
    /usr/lib/win32/wmvdmod.dll, /usr/local/lib/win32/wmvdmod.dll
    IMediaObject ERROR: 0x8493b1a could not open DMO DLL (0x0 : 0)
    Failed to create DMO filter
    ERROR: Could not open required DirectShow codec wmvdmod.dll.
    You need to upgrade/install the binary codecs package.
    Go to http://mplayerhq.hu/homepage/dload.html
    VDecoder init failed
    Cannot find codec matching selected -vo and video format 0x33564D57.
    Read DOCS/HTML/en/codecs.html!
    ================================================== ========================
    Checking audio filter chain for 16000Hz/1ch/s16le -> 16000Hz/2ch/s16le...
    AF_pre: 16000Hz/1ch/s16le
    [AO ARTS] Connected to sound server.
    [AO ARTS] Stream opened.
    [AO ARTS] buffer size: 20480
    [AO ARTS] buffer size: 2048
    AO: [arts] 16000Hz 2ch s16le (2 bps)
    Building audio filter chain for 16000Hz/1ch/s16le -> 16000Hz/2ch/s16le...
    Video: no video
    Starting playback...
    A: 2.6 (02.5) 4.4% 0%

    >>>>>Here he is playing the sound, without video.


    MPlayer interrupted by signal 2 in module: play_audio

    >>>>>Here I have interrupted.


    First of all thanks for your help.

    So, I uninstall the current Mplayer, and I reinstall the FC3 RPM from
    the Mplayer site?
    1. I install rpm -Uvh mplayer-1.0pre7-1.i386.rpm
    2. I have a nVIDIA-card.
    So, I like to install the rpm driver for Fedora Core 3?
    mplayer-vidix-nVidia[2] nVidia cards driver for VIDIX RedHat 7.3
    Fedora Core 1 Fedora Core 2 Fedora Core 3

    Many thanks in advance,

    Gaston Verhulst.

  4. Re: Video

    > Try running from the command line
    > $ mplayer
    > "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"
    >
    > Running from the command line will list any errors. If you still can't
    > see the 160x120 video you might uninstall your Mplayer and reinstall the
    > FC3 rpms from the Mplayer site.


    Hello,
    I have uninstall Mplayer and reinstall the FC3 RPMs
    [root@pandora1 gastonv]# rpm -Uvh mplayer-1.0pre7-1.i386.rpm
    [root@pandora1 gastonv]# rpm -Uvh mplayer-vidix-1.0pre7-1.i386.rpm
    mplayer-vidix-nVidia-1.0pre7-1.i386.rpm
    and
    [root@pandora1 gastonv]# rpm -Uhv mplayerplug-in-2.80-1.FC3.i386.rpm
    The result is positiv, that means I can see en hear the video.
    First of all: thank you very much for helping.
    I can see the video in a 160x120 format, so I have to search how I can
    have it larger ....
    Many greetings from Belgium,
    Gaston Verhulst
    http://users.pandora.be/gaston.verhulst

  5. Re: Video

    On 2005-06-07, Gaston Verhulst wrote:
    > IMediaObject ERROR: 0x8493b1a could not open DMO DLL (0x0 : 0)
    > Failed to create DMO filter
    > ERROR: Could not open required DirectShow codec wmv9dmod.dll.
    > You need to upgrade/install the binary codecs package.
    > Go to http://mplayerhq.hu/homepage/dload.html
    > VDecoder init failed
    > Opening video decoder: [dmo] DMO video codecs
    > Win32 LoadLibrary failed to load: wmvdmod.dll,
    > /usr/lib/win32/wmvdmod.dll, /usr/local/lib/win32/wmvdmod.dll
    > IMediaObject ERROR: 0x8493b1a could not open DMO DLL (0x0 : 0)
    > Failed to create DMO filter
    > ERROR: Could not open required DirectShow codec wmvdmod.dll.
    > You need to upgrade/install the binary codecs package.


    Have you got all the available codecs?

    I have all-20050412.tar.bz2, windows-all-20050412.zip,
    xanimdlls-20040626.tar.bz2.

    wmvdmod.dll is in all-20050412.tar.bz2

    I have it placed in /usr/lib/win32/wmvdmod.dll

    (I see that installing from source, the codecs.conf file
    is not installed with "make install" and I had to copy it
    from the installation directory tree to /usr/local/etc/mplayer/codecs.conf
    and put a copy in my ~/.mplayer/ directory)

  6. Re: Video

    On Tue, 07 Jun 2005 14:31:37 +0000, Gaston Verhulst thoughtfully wrote:

    >> Try running from the command line
    >> $ mplayer
    >> "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"
    >>
    >> Running from the command line will list any errors. If you still can't
    >> see the 160x120 video you might uninstall your Mplayer and reinstall the
    >> FC3 rpms from the Mplayer site.

    >
    > Hello,
    > I have uninstall Mplayer and reinstall the FC3 RPMs [root@pandora1
    > gastonv]# rpm -Uvh mplayer-1.0pre7-1.i386.rpm [root@pandora1 gastonv]# rpm
    > -Uvh mplayer-vidix-1.0pre7-1.i386.rpm
    > mplayer-vidix-nVidia-1.0pre7-1.i386.rpm and
    > [root@pandora1 gastonv]# rpm -Uhv mplayerplug-in-2.80-1.FC3.i386.rpm The
    > result is positiv, that means I can see en hear the video. First of all:
    > thank you very much for helping. I can see the video in a 160x120 format,
    > so I have to search how I can have it larger ....
    > Many greetings from Belgium,
    > Gaston Verhulst
    > http://users.pandora.be/gaston.verhulst



    You are welcome. That video does not look good in larger size as objects
    are blurred. You can double-click the border to enlarge it or

    $ mplayer -fs
    "mms://vAA7810D11E4DEFgcsj2w081B088B8.proxitv.speednet.at/vod/orfktn/oebild/hemmaweg.wmv"

    to see video as full screen.

+ Reply to Thread