Radeon 9600 crashes system - Redhat

This is a discussion on Radeon 9600 crashes system - Redhat ; When I install the ATI Radeon drivers for Enterprise WS and the Radeon 9600 Pro, it crashes the system - even though I got the latest drivers for Linux from ATI. The only way I am able to display graphics ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Radeon 9600 crashes system

  1. Radeon 9600 crashes system

    When I install the ATI Radeon drivers for Enterprise WS and the Radeon 9600
    Pro, it crashes the system - even though I got the latest drivers for Linux
    from ATI. The only way I am able to display graphics is by using the VESA
    driver, which I don't think is as good as the proprietary ATI driver.
    Anyone using the ATI 9600 video card - and its driver - successfully with
    Redhat?

  2. Re: Radeon 9600 crashes system

    Geno wrote:
    > When I install the ATI Radeon drivers for Enterprise WS and the Radeon 9600
    > Pro, it crashes the system - even though I got the latest drivers for Linux
    > from ATI. The only way I am able to display graphics is by using the VESA
    > driver, which I don't think is as good as the proprietary ATI driver.
    > Anyone using the ATI 9600 video card - and its driver - successfully with
    > Redhat?

    I have had the same problem running the drivers from ATI , Check the
    gentoo site for docs on this as I think they have a solution.

    Im running my extacy on the latest gentoo build without any problems.
    Installed from a stage 2 tar.gz

  3. Re: Radeon 9600 crashes system

    someone wrote:

    > Geno wrote:
    >> When I install the ATI Radeon drivers for Enterprise WS and the Radeon
    >> 9600 Pro, it crashes the system - even though I got the latest drivers
    >> for Linux from ATI. The only way I am able to display graphics is by
    >> using the VESA driver, which I don't think is as good as the proprietary
    >> ATI driver. Anyone using the ATI 9600 video card - and its driver -
    >> successfully with Redhat?

    > I have had the same problem running the drivers from ATI , Check the
    > gentoo site for docs on this as I think they have a solution.
    >
    > Im running my extacy on the latest gentoo build without any problems.
    > Installed from a stage 2 tar.gz


    ....like looking for a needle in a haystack...

+ Reply to Thread