anyone done madwifi in ES4??? - Redhat

This is a discussion on anyone done madwifi in ES4??? - Redhat ; Hi! I am trying to get mad wifi to work n ES4. I can not find an rpm that will install. Anyone have any ideas?? Thanks! Joe jdebiso@gmail.ocm...

+ Reply to Thread
Results 1 to 2 of 2

Thread: anyone done madwifi in ES4???

  1. anyone done madwifi in ES4???

    Hi!

    I am trying to get mad wifi to work n ES4. I can not find an rpm that will
    install. Anyone have any ideas??

    Thanks!
    Joe
    jdebiso@gmail.ocm



  2. Re: anyone done madwifi in ES4???

    If you use yum, try creating a new file in /etc/yum.repos.d/ (e.g.
    extras.repo) with the following:

    [dag]
    name=Dag RPM Repository for Red Hat Enterprise Linux
    baseurl=http://apt.sw.be/redhat/el$releasever/en/$basearch/dag
    gpgcheck=1
    enabled=1

    [Pipiche]
    name= Pipiche RPM Repository for Fedora Core -
    baseurl=http://pipiche.perso.cegetel.net/Fedora/Core/base/
    gpgcheck=0
    enabled=1

    If you use up2date, edit /etc/sysconfig/rhn/sources to include these lines:

    yum dag http://apt.sw.be/redhat/el4/en/$ARCH/dag
    yum pipiche http://pipiche.perso.cegetel.net/Fedora/Core//base/

    You'll need to import the GPG key:
    rpm --import http://dag.wieers.com/packages/RPM-GPG-KEY.dag.txt

    I would suggest you use yum since it will also pull any required
    dependencies:
    yum install madwifi kismet
    or
    yum install kernel-module-madwifi madwifi-utils
    depending on which madwifi packages you want. The madwifi rpm is listed for
    FC3 but will work with RHEL4. The kernel-module-madwifi is older so I
    wouldn't mess with that unless you get stuck.

    Alternatively, you can download and install the appropriate packages from:
    http://pipiche.free.fr/Downloads/Fed...0217-1.src.rpm
    http://rh-mirror.linux.iastate.edu/p...l4.rf.i386.rpm
    http://rh-mirror.linux.iastate.edu/p....test.i586.rpm
    http://rh-mirror.linux.iastate.edu/p....test.i686.rpm

    Personally, I downloaded the madwifi-0.0.20050217-1.src.rpm from Pipiche,
    recompiled it to generate the .i386.rpm files (rpmbuild --rebuild
    madwifi-0.0.20050217-1.src.rpm) and successfully installed them on my RHEL4
    AS system.

    In general, if you are trying to find RPMs take a look at:
    rpmseek.com
    Rpmfind.Net
    ATrpms
    RPM pbone.net
    CentOS

    Since you are trying to setup a wireless connection, you might find these
    links interesting:

    Open1x
    WPA Supplicant
    Linuxant
    MADWiFi
    Linux & Wireless LANs
    linux-wlan
    Linuxnet.com

    Christopher Voltz

    "root" wrote in message
    news:3SOge.87962$QY2.11534@fe01.news.easynews.com. ..
    > Hi!
    >
    > I am trying to get mad wifi to work n ES4. I can not find an rpm that
    > will install. Anyone have any ideas??
    >
    > Thanks!
    > Joe
    > jdebiso@gmail.ocm
    >
    >




+ Reply to Thread