FC2 minimum requirements - Redhat

This is a discussion on FC2 minimum requirements - Redhat ; The Fedora.redhat site list AMD64 and Intel 64 as the minimum requirements for FC2. Is that true ? What's the reason this 64 bit only release?...

+ Reply to Thread
Results 1 to 6 of 6

Thread: FC2 minimum requirements

  1. FC2 minimum requirements

    The Fedora.redhat site list AMD64 and Intel 64 as the minimum requirements
    for FC2. Is that true ? What's the reason this 64 bit only release?

  2. Re: FC2 minimum requirements

    This is not true at all, I am running FC2 on a Mobile Pentium 3 1000. I
    didn't believe that you had read it right until I checked just now... Very
    Strange. In the download folders there are 3 SRPMS, i386 & x86_64 the i386
    i386 is for 32 bit and the x86_64 is for 64 bit.

    James


    On Sat, 19 Jun 2004 13:43:24 +0000, Noi wrote:

    > The Fedora.redhat site list AMD64 and Intel 64 as the minimum requirements
    > for FC2. Is that true ? What's the reason this 64 bit only release?



  3. Re: FC2 minimum requirements

    Noi wrote:

    > The Fedora.redhat site list AMD64 and Intel 64 as the minimum requirements
    > for FC2. Is that true ? What's the reason this 64 bit only release?


    that's a big web site, where exactly by URL did it say that?
    Mark

  4. Re: FC2 minimum requirements

    Noi wrote:

    > The Fedora.redhat site list AMD64 and Intel 64 as the minimum
    > requirements
    > for FC2. Is that true ? What's the reason this 64 bit only release?


    It's not 64bit only. Read the release notes of the i386 version instead
    of the notes for x86_64 and you see the requirements for 32bit CPUs.

    --
    Markku Kolkka
    markku.kolkka@iki.fi

  5. Re: FC2 minimum requirements

    > The Fedora.redhat site list AMD64 and Intel 64 as the minimum
    requirements
    > for FC2. Is that true ? What's the reason this 64 bit only release?


    You're probably looking at the x86_64 release. Try looking at the i386
    release.

    steve



  6. Re: FC2 minimum requirements

    On Mon, 21 Jun 2004 14:08:59 -0600, Steve Wolfe thoughtfully wrote:

    >> The Fedora.redhat site list AMD64 and Intel 64 as the minimum

    > requirements
    >> for FC2. Is that true ? What's the reason this 64 bit only release?

    >
    > You're probably looking at the x86_64 release. Try looking at the i386
    > release.
    >
    > steve


    Will do. Thanks to all.

+ Reply to Thread