Redhat 8 server slow - Redhat

This is a discussion on Redhat 8 server slow - Redhat ; I have a pII 300 running a redhat 8 server - 2 x 60G HDD in mirror raid - 256M ram 4 of us we connect to it via 100Mb network - using samba to manage windows/linux connection - it ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Redhat 8 server slow

  1. Redhat 8 server slow

    I have a pII 300 running a redhat 8 server - 2 x 60G HDD in mirror raid -
    256M ram

    4 of us we connect to it via 100Mb network - using samba to manage
    windows/linux connection - it runs as a primary domain controller and we log
    into the domain.

    When i first set it up - from scratch (first time ever using linux) it ran
    great and everything worked really fast - i have 2 network connections - 1
    on board and 1 new nic - but where it has been placed only has 1 data point
    so can only use 1 connection.

    I had an "expert" come in and check out the system and he disabled the 2nd
    network interface. - Since then (about a year ago) exploring folders & files
    in windows explorer (or any programme that uses explorer interface to find
    files) is very very slow.

    It gets very frustrating at times - anyone come across similar experience -
    maybe offer some advice to narrow down the cause of the poor performance

    Ken



  2. Re: Redhat 8 server slow

    If you run top is the server showing signs of working hard?

    Also have you tried using the other nic, it is possible that the one you
    are using has developed a problem.

    James

    On Fri, 18 Jun 2004 10:50:04 +1000, Ken wrote:

    > I have a pII 300 running a redhat 8 server - 2 x 60G HDD in mirror raid -
    > 256M ram
    >
    > 4 of us we connect to it via 100Mb network - using samba to manage
    > windows/linux connection - it runs as a primary domain controller and we log
    > into the domain.
    >
    > When i first set it up - from scratch (first time ever using linux) it ran
    > great and everything worked really fast - i have 2 network connections - 1
    > on board and 1 new nic - but where it has been placed only has 1 data point
    > so can only use 1 connection.
    >
    > I had an "expert" come in and check out the system and he disabled the 2nd
    > network interface. - Since then (about a year ago) exploring folders & files
    > in windows explorer (or any programme that uses explorer interface to find
    > files) is very very slow.
    >
    > It gets very frustrating at times - anyone come across similar experience -
    > maybe offer some advice to narrow down the cause of the poor performance
    >
    > Ken



  3. Re: Redhat 8 server slow

    Ken wrote (in part):
    > I have a pII 300 running a redhat 8 server - 2 x 60G HDD in mirror raid
    > - 256M ram


    > When i first set it up - from scratch (first time ever using linux)
    > it ran great and everything worked really fast - i have 2 network
    > connections - 1 on board and 1 new nic - but where it has been placed
    > only has 1 data point so can only use 1 connection.
    >
    > I had an "expert" come in and check out the system and he disabled the
    > 2nd network interface. - Since then (about a year ago) exploring
    > folders & files in windows explorer (or any programme that uses
    > explorer interface to find files) is very very slow.
    >

    Do you know what the word "expert" means? In your case, "expert" is a
    compound word that comes from

    ex: a has-been

    and

    spurt: a drip under pressure.

    I am not sure what useful function such "experts" fulfill.

    --
    .~. Jean-David Beyer Registered Linux User 85642.
    /V\ Registered Machine 241939.
    /( )\ Shrewsbury, New Jersey http://counter.li.org
    ^^-^^ 07:35:00 up 6:59, 4 users, load average: 1.38, 1.21, 1.17


+ Reply to Thread