activate eth0 help pls - Redhat

This is a discussion on activate eth0 help pls - Redhat ; Red hat 9.0 I had my linux box connected to the internet via a router that was connected to the dsl modem. it worked for a couple of days. Now I have no internet connection through the linux box. when ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: activate eth0 help pls

  1. activate eth0 help pls

    Red hat 9.0
    I had my linux box connected to the internet via a router that was connected
    to the dsl modem.
    it worked for a couple of days. Now I have no internet connection through
    the linux box.

    when I ifconfig in the terminal eth0 was present with no associated ip
    address. lo 27.0.0.1 Mask 255.0.0.0

    In the Network Configuration window

    eth0 an Ethernet connection is inactive. This used to be active when the
    internet worked. when I try to activate it I get the this message Titled
    Cannot activate network device eth0:1! "Determining IP information for
    eth01...SIOCSIFFLAGS: Cannot assign requested address SIOCSIFFLAGS: cANNOT
    ASSIGN REQUESTED ADDRESS FAILED"

    How can I change status of eth0 to active?

    Thanks

    Amaechi



  2. Re: activate eth0 help pls

    Multiposted to numerous groups. Check linux.redhat.


    "Ama Eze" wrote in message
    news:FIYic.792$955.745@newssvr16.news.prodigy.com. ..
    > Red hat 9.0
    > I had my linux box connected to the internet via a router that was

    connected
    > to the dsl modem.
    > it worked for a couple of days. Now I have no internet connection through
    > the linux box.
    >
    > when I ifconfig in the terminal eth0 was present with no associated ip
    > address. lo 27.0.0.1 Mask 255.0.0.0
    >
    > In the Network Configuration window
    >
    > eth0 an Ethernet connection is inactive. This used to be active when the
    > internet worked. when I try to activate it I get the this message Titled
    > Cannot activate network device eth0:1! "Determining IP information for
    > eth01...SIOCSIFFLAGS: Cannot assign requested address SIOCSIFFLAGS: cANNOT
    > ASSIGN REQUESTED ADDRESS FAILED"
    >
    > How can I change status of eth0 to active?
    >
    > Thanks
    >
    > Amaechi
    >
    >




+ Reply to Thread