Hi!

I have RH8 with all updates. I am trying to run from "setup" option
"Printer configuration" but I get this error:
----------
Initializing alchemist edit environment ...
Initializing linux printing database ...
Can't locate Foomatic/Defaults.pm in @INC (@INC contains:
/usr/local/lib/perl5/5
..8.3/i686-linux /usr/local/lib/perl5/5.8.3
/usr/local/lib/perl5/site_perl/5.8.3/
i686-linux /usr/local/lib/perl5/site_perl/5.8.3
/usr/local/lib/perl5/site_perl .
) at /usr/bin/foomatic-configure line 13.
BEGIN failed--compilation aborted at /usr/bin/foomatic-configure line 13.
Traceback (most recent call last):
File "/usr/sbin/printconf-tui", line 8, in ?
printconf_tui.startup_and_find_cmd()
File "/usr/share/printconf/util/printconf_tui.py", line 2319, in
startup_and_f
ind_cmd
main.cmd_handlers[cmd]()
File "/usr/share/printconf/util/printconf_tui.py", line 1963, in
tui_main_run
foomatic_init_overview()
File "/usr/share/printconf/util/printconf_conf.py", line 1330, in
foomatic_ini
t_overview
root = parser.parse(foo.fromchild)
File
"/usr/src/build/142678-i386/install/usr/lib/python2.2/site-packages/_xmlp
lus/utils/qp_xml.py", line 134, in parse
xml.parsers.expat.ExpatError: no element found: line 1, column 0
---------------
Any idea what is wrong and how to fix this?

Regards,
Sasa