Cadence Setup Problem in Fedora 6 - Redhat

This is a discussion on Cadence Setup Problem in Fedora 6 - Redhat ; Hi, In order to install the Cadence software on Fedora 6, I have to inlcude the following line in .cshrc. setenv LD_ASSUME_KERNEL=2.4.1 I am currently using Fedora 6. The kernel is 2.6.18-1.2869. If I include this line in the .cshrc ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cadence Setup Problem in Fedora 6

  1. Cadence Setup Problem in Fedora 6

    Hi,

    In order to install the Cadence software on Fedora 6, I have to
    inlcude the following line in .cshrc.
    setenv LD_ASSUME_KERNEL=2.4.1

    I am currently using Fedora 6. The kernel is 2.6.18-1.2869. If I include
    this line in the .cshrc file, the following error message show up when I
    type ls in the terminal:

    ls: error while loading shared libraries: librt.so.1: cannot open
    shared object file: No such file or directory

    I guess it's because Fedora 6 is not back-compatible. How to solve
    this problem?

    Kuan

  2. Re: Cadence Setup Problem in Fedora 6

    On Mon, 15 Jan 2007 11:00:09 -0500, Kuan Zhou wrote:

    > Hi,
    >
    > In order to install the Cadence software on Fedora 6, I have to
    > inlcude the following line in .cshrc.
    > setenv LD_ASSUME_KERNEL=2.4.1
    >
    > I am currently using Fedora 6. The kernel is 2.6.18-1.2869. If I include
    > this line in the .cshrc file, the following error message show up when I
    > type ls in the terminal:
    >
    > ls: error while loading shared libraries: librt.so.1: cannot open
    > shared object file: No such file or directory
    >
    > I guess it's because Fedora 6 is not back-compatible. How to solve
    > this problem?
    >
    > Kuan



    You don't need that variable anymore. I'm running NC on FC6 (both 32 and
    64 bit) with no problems. Make sure you have the compatibility libs
    installed.

+ Reply to Thread