Hi Everyone,
Ive tried a number of times installing new packages and I most of the
times get this error. Maybe because Im a newbie but it still is
irritating....
Whenever I download new packages..and then do a ./configure
most often I get the error..GTK+ was not found or is not properly
configured..At present im using FC3
Linux [myPCname] 2.6.9-1.667 #1 Tue Nov 2 14:41:25 EST 2004 i686 i686
i386 GNU/Linux


Why does it happen?

please advise

thanks
Danish