Problems with Red Hat Linux 7.3 - Redhat

This is a discussion on Problems with Red Hat Linux 7.3 - Redhat ; I work at Arizona State University and we're having awful trouble installing Red Hat Linux 7.3 in one of our Dell computers for research. We run a MonteCarlo simulation based on GEANT3, and this only works on RHL 7.3 for ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problems with Red Hat Linux 7.3

  1. Problems with Red Hat Linux 7.3

    I work at Arizona State University and we're having awful trouble
    installing Red Hat Linux 7.3 in one of our Dell computers for research.
    We run a MonteCarlo simulation based on GEANT3, and this only works on
    RHL 7.3 for unknown reasons.

    We have two other Dell computers that are slightly older (but they are
    pretty much the same thing) and 7.3 works just fine.

    The computer is brand new, just straight from the box, with the
    following specs:

    Dual 3.4 GHz processors, XEON IRWINDALE
    MOTHERBOARD, XEON PAXVILLE
    Dual in-line memory module, total of 4GB

    Basically, the installation runs flawlessly, but when the computer
    boots and Linux starts (where the system is putting all this green
    "OK"), the system gives an error:

    CPU 0: Machine check exception
    Kernel Panic
    In idle task: Not syncing

    Can anybody tell me if they've had trouble with this before, and if so,
    how to solve it? Our research is pretty much stopped until we solve
    this problem.

    Thank you.


  2. Re: Problems with Red Hat Linux 7.3

    Carlos Hernandez wrote:
    > I work at Arizona State University and we're having awful trouble
    > installing Red Hat Linux 7.3 in one of our Dell computers for research.
    > We run a MonteCarlo simulation based on GEANT3, and this only works on
    > RHL 7.3 for unknown reasons.
    >
    > We have two other Dell computers that are slightly older (but they are
    > pretty much the same thing) and 7.3 works just fine.
    >
    > The computer is brand new, just straight from the box, with the
    > following specs:
    >
    > Dual 3.4 GHz processors, XEON IRWINDALE
    > MOTHERBOARD, XEON PAXVILLE
    > Dual in-line memory module, total of 4GB
    >
    > Basically, the installation runs flawlessly, but when the computer
    > boots and Linux starts (where the system is putting all this green
    > "OK"), the system gives an error:
    >
    > CPU 0: Machine check exception
    > Kernel Panic
    > In idle task: Not syncing
    >
    > Can anybody tell me if they've had trouble with this before, and if so,
    > how to solve it? Our research is pretty much stopped until we solve
    > this problem.


    It might not help but you're lucky you got that far with RH7.3 on a
    modern Dell box especially with dual processors. I guess it didn't have
    SATA disks. 7.3 was out when dual processors weren't that common
    and it's bound to give some problems. If I were you I'd be wondering
    why the simulation software won't run on something more modern?

    --
    Nobby Anderson

  3. Re: Problems with Red Hat Linux 7.3



    Daniel Ganek wrote:

    >
    > I found that using VMware was a simply solution. It's only $200 and works
    > like a charm. You can get a 30-day evaluation copy for free. Performances
    > on a single CPU was quite good.
    >


    VMWare server is now free. works great

+ Reply to Thread