how do i get Gaim going again ? ( ssl problem rh9 ) - Redhat

This is a discussion on how do i get Gaim going again ? ( ssl problem rh9 ) - Redhat ; Hi there, i used gaim 0.75 ( or 0.74 dunno ) and it worked very good with the msn protocol. I thought upgrading to version 1.1.0 would be nice, so i downloaded gaim-1.1.0.tar.gz and started compiling. No problem untill is ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: how do i get Gaim going again ? ( ssl problem rh9 )

  1. how do i get Gaim going again ? ( ssl problem rh9 )

    Hi there,

    i used gaim 0.75 ( or 0.74 dunno ) and it worked very good with the msn
    protocol. I thought upgrading to version 1.1.0 would be nice, so i
    downloaded gaim-1.1.0.tar.gz and started compiling. No problem untill is
    wanted to connect via the msn protocol " had to install ssl libs and so
    on.."

    removed gaim 1.1.0 and downloaden an rpm ..gaim-1.1.0-0rh9.i386.rpm

    rpm -i gaim-1.1.0-0rh9.i386.rpm
    error: Failed dependencies:
    libgtkspell.so.0 is needed by gaim-1.1.0-0rh9

    downloaded gtkspell-2.0.8.tar.gz and installed ..
    rpm -i gaim-1.1.0-0rh9.i386.rpm
    same error

    http://gaim.sourceforge.net/faq-ssl.php#q8 told me to install
    nss-3.9.2.tar.gz
    installed it, without any sign of error..
    now..
    mkdir -p $HOME/lib
    mkdir -p $HOME/include/nspr
    find ../../dist/*/lib -type l \
    \( -name "*.so" -o -name "*.chk" \) \
    -exec cp -L {} $HOME/lib \;
    cp -Lr ../../dist/public/* $HOME/include
    cp -Lr ../../dist/*/include/* $HOME/include/nspr

    told me a lot of " file or folder unkown " didn't work..

    so i tried with uninstalling gaim from my system, and installing again
    from the rh9 cd ..same error.. ssl .. tried to install mozilla again (
    and the ssl support from the rh9 cd's ) that told me that i needed
    mozilla-nss=1.2.1-26
    mozilla-nspr=1.2.1-26

    ... is there any way that i can get back to my msn friends ?

    tia
    sven


  2. Re: how do i get Gaim going again ? ( ssl problem rh9 )

    On Thu, 23 Dec 2004 12:26:36 +0000, [s]ven wrote:

    > Hi there,


    *SNIP*

    > .. is there any way that i can get back to my msn friends ?
    >
    > tia
    > sven


    Excellent.....dependency hell!
    I suggest you download yum http://linux.duke.edu/projects/yum/ Do the
    update thing from root ' yum -y update' then install gaim from root 'yum
    -y install gaim' The "-y" is for yes to all questions. I prefer it to
    apt-get (my chose.
    Good luck Sven & Seasons Greetings!

    Mike

+ Reply to Thread