On 2007-04-11, Tester wrote:

> Is there an RPM for an up to date sendmail version or should I compile
> it? I am using sendmail 8.12.8 on RH8.


RH8 is no longer maintained, so you're unlikely to find a new package
specifically for RH8. You should have no problem compiling it yourself.
Get the tarball for the latest sendmail (sendmail.8.14.1.tar.gz as of a
couple days ago) and the spec file from a recent sendmail src.rpm (I
used the one from sendmail-8.13.8), edit the version information in the
specfile to show 8.14.1, and build your own rpms using rpmbuild.

--

John (john@os2.dhs.org)