RH 7.2 & VM 5 - Redhat

This is a discussion on RH 7.2 & VM 5 - Redhat ; Hiya, I have installed the VMware tools, however I get an error of no screens found fatal error.. how can I fix this. I am using XP Pro, VM Workstation 5. Nvidia G-Force Graphics, and Dual HP vs19 monitors. Thanks...

+ Reply to Thread
Results 1 to 6 of 6

Thread: RH 7.2 & VM 5

  1. RH 7.2 & VM 5

    Hiya,

    I have installed the VMware tools, however I get an error of no screens
    found fatal error.. how can I fix this.

    I am using XP Pro, VM Workstation 5. Nvidia G-Force Graphics, and Dual HP
    vs19 monitors.

    Thanks



  2. Re: RH 7.2 & VM 5

    In news:WqfHh.13915$I46.1781@text.news.blueyonder.co. uk,
    Luke Sheldrick wrote:

    > I have installed the VMware tools, however I get an error of no
    > screens found fatal error.. how can I fix this.


    http://kb.vmware.com/vmtnkb/search.d...reens+found%22

  3. Re: RH 7.2 & VM 5

    Hiya,

    Thanks for that, had a look and the linux advises to install VM tools, which
    I have...
    "ynotssor" wrote in message
    news:555khbF21thmjU1@mid.individual.net...
    > In news:WqfHh.13915$I46.1781@text.news.blueyonder.co. uk,
    > Luke Sheldrick wrote:
    >
    >> I have installed the VMware tools, however I get an error of no
    >> screens found fatal error.. how can I fix this.

    >
    > http://kb.vmware.com/vmtnkb/search.d...reens+found%22




  4. Re: RH 7.2 & VM 5

    In news:1qhHh.14022$I46.1159@text.news.blueyonder.co. uk,
    Luke Sheldrick wrote:

    > Thanks for that, had a look and the linux advises to install VM
    > tools, which I have...


    There were 119 other links on the right ...

  5. Re: RH 7.2 & VM 5

    In news:1qhHh.14022$I46.1159@text.news.blueyonder.co. uk,
    Luke Sheldrick wrote:

    > Thanks for that, had a look and the linux advises to install VM
    > tools, which I have...


    Please don't top-post. There was a link on the right to 119 other articles
    concerning the matter of "screens not found".


  6. Re: RH 7.2 & VM 5

    "ynotssor" wrote in message
    news:555mrcF21p0a5U1@mid.individual.net...
    > In news:1qhHh.14022$I46.1159@text.news.blueyonder.co. uk,
    > Luke Sheldrick wrote:
    >
    >> Thanks for that, had a look and the linux advises to install VM
    >> tools, which I have...

    >
    > Please don't top-post. There was a link on the right to 119 other articles
    > concerning the matter of "screens not found".
    >


    Hiya,

    Thanks again for the reply, yes I had checked those too, only a few relate
    to the issue, but none have a resolution as they are all forums, advision to
    seek help elsewhere, i.e. a redhat forum / NG such as this



+ Reply to Thread