loading non-newest kernels - Redhat

This is a discussion on loading non-newest kernels - Redhat ; hello all, i have a RHEL 4 ES machine with 2.6.9-5 but i currently need to upgrade to 2.6.9-5.0.5 so i can load the IBMtape and IBMtapeutil LKM's so the thing will recognize an IBM ultrium tape drive. apparently it ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: loading non-newest kernels

  1. loading non-newest kernels

    hello all, i have a RHEL 4 ES machine with 2.6.9-5 but i currently need
    to upgrade to 2.6.9-5.0.5 so i can load the IBMtape and IBMtapeutil
    LKM's so the thing will recognize an IBM ultrium tape drive.
    apparently it wont recognize the drive with just the regular scsi-mod
    stuff... its not showing up at all.
    any idea how to do this??
    up2date only seems to want to load the latest kernel. ive tried to
    specify which one to load, but it says it cant find it!!!
    any other ideas of how to get this stupid ibm tape drive working?

    thanks.


  2. Re: loading non-newest kernels

    Just go to the RedHat web site and download the right kernel.
    Then use rpm to install it.

    christiancolborn@yahoo.com wrote:
    > hello all, i have a RHEL 4 ES machine with 2.6.9-5 but i currently need
    > to upgrade to 2.6.9-5.0.5 so i can load the IBMtape and IBMtapeutil
    > LKM's so the thing will recognize an IBM ultrium tape drive.
    > apparently it wont recognize the drive with just the regular scsi-mod
    > stuff... its not showing up at all.
    > any idea how to do this??
    > up2date only seems to want to load the latest kernel. ive tried to
    > specify which one to load, but it says it cant find it!!!
    > any other ideas of how to get this stupid ibm tape drive working?
    >
    > thanks.
    >


  3. Re: loading non-newest kernels

    that doesnt work.
    i assume youre talking about going to rhn.redhat.com
    there is NO web or ftp site i can find where i can download the
    2.6.9-5.0.5 kernel
    OR
    2.6.9.11
    OR
    2.6.9.22
    (also i need the smp versions)
    the only thing listed on their stupid "errata" pages are the actual
    packages that make up the differences between the different versions.
    furthermore, there is nothing EVEN LISTED for ANY of the specific
    versions i need!!!!


    HELP!?!?!? please god help??!?!?!

    see.... ive got an IBM ultrium tape drive that RHEL4 WILL NOT
    recognize.
    i found a drive (looks like a LKM actually) on IBMs website...
    "IBMtape" and "IBMtapeutil"
    but they are ONLY for the above VERY SPECIFIC versions of the kernel...
    and wont even install if you have any other version!! WTF!??!?!?!?

    help pleeease!!!
    thanks.


+ Reply to Thread